In Progress Odd bitlocker issue on multiple drives

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Virus removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

John Lockwood

PCHF Member
PCHF Member
Jun 11, 2017
4
0
35
USA
www.TheAnxietyEffect.net
#1
Hello all,

I am running the latest Windows 10 64bit. I tried to post my PC Parts Picker list, but the forums won't let me. Marks it as spam.

I'm running the Threadripper 1950x cpu with a gigabyte x399 Aorus gaming 7 board. 32 gigs of TridentZ ram from G.Skill.

I am having an odd random issue. I have 6 internal hard drives on my machine. 3 SSD's (two are M.2 - one Samsung 950 Pro @ 500GB, the other is WD 2tb and the 3rd is a WD 2TB Sata SSD), and 5 standard HDDs. I run a small project studio where I have people in and out all the time, so on 3 of my drives I have them Bitlocked so the can not be accessed by randoms.

Sometimes, not all the time, I will go to unlock 1 of the 3 drives, or sometimes I'll try and unlcok all of them, and I will put in my password to unlock it, go to open the drive and get a (drive letter) not accessible/ The parameter is incorrect." Sometimes I can unlock all the drives with no issues, sometimes 2 of the drives will unlock but not the third (in no order). Sometimes all of them unlock. It seems to happen at random. Once I do a system reboot, I can usually unlock the drives without issues.

Is there something that I can look into to what could be causing this? Like I said, its at random and doesn't happen all the time. Sometimes all the drives have issues when I try and unlock them, sometimes only one or two do it. Mix and match kind of deal. I have the latest Windows 10 installed. This happened before and after I did a recent fresh Windows install.

I have Hard Disk Sentinel rubbing at all times where it says everything is fine on all drives, and nothing is overclocked. 2 of the drives are recently new.

Any advice or possible tips would be appreciated. Thanks!
 
Last edited: