WiFi access point

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Status
Not open for further replies.

nigel cook

PCHF Member
PCHF Member
Nov 4, 2016
23
3
51
Hi. To try and extend my WiFi back to front of a long bungalow I've setup a WiFi access point from a previous router

It all works perfectly. Question though

Connected WiFi to main network 200 Mbps
Connected to new access point from a router. 30 Mbps

Is that normal to get such a vast drop off. Or am I missing something?

Thanks
Nigel
 

nigel cook

PCHF Member
PCHF Member
Nov 4, 2016
23
3
51
Apologies I missed replying.

The main router is a Virgin hub -- On both Hard wiired and wifi - i can get 200 mbps
The secondary router is quite old, and suspect that this is the cause It is a Belkin N150, F6D4630-4 It is not dual band - which I suspect might be the main issue when connected through mobile phone to secondary router, and then running a speed test,.
 
Status
Not open for further replies.