• Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Solved Transferring Rig

Not open for further replies.


PCHF Member
Jun 8, 2020
Hey guys,
Im in dire need of some help. Im a teacher and in this quarantine i teach via homeoffice.
Yesterday i was transferring my original rig from one case to another. Before, i had an older nzxt case which i changed to a nzxt h710.
My rig specs
Motherboard: Asus Maximus formula 9
Proc: i7
Watercooler: nzxt krake x62
Video card: geforce 1070ti galax
Memory: 4x16mb
3 frontal nzxt fans.
3 nzxt aer rgb fans
Hue 2 controller

First problem i encountered was the lack of an extra usb internal header. So i guess i need the nzxt usb hub expansion right?

I managed to get the pc 'up and running' but then the monitor wouldnt turn on and the q code display on my motherboard was 00.

I checked over the net what it could be and i know it could mean sh$t has hit the fan meaning my motherboard could be dead but i refuse to believe this because its working, its making its normal sounds that it would before, everything else is working. I must have misplaced something. Maybe the f panel header. I douvle checked the rest. I think its all ok.
Id really appreciate any help you could give me.

Just to clarify..That you put your internal hardware in another case..correct? If so have you double,triple checked all connections and stand offs?
Nothing. Took it apart and put it back together. Still 00. It lights up, all the normal noises, the clicks but it doesnt connect withthe monitor.
Ok..you could card board your hardware.. Remove hardware,place it on a piece of cardboard re-assemble it and see if it will power up correctly.. If not it would be a hardware issue.
Problem solved. The kraken x62 radiator with the maximus formula motherboard hides the cpu socket. Put the radiator on the front. Found the socket.
Not open for further replies.