Solved Start button/ edge/ cortana not working

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Status
Not open for further replies.

Iamfmp

PCHF Member
PCHF Member
May 15, 2019
4
0
25
Hi, so I thought I'd do a refresh/reset on my msi laptop, to start fresh all went well, i set it up and when i log in my start button/cortana/edge do not work at all... ive tried a few solutions from youtube was hoping someone here can shed some light
 

phillpower2

Autonomous Admin
Administrator
Support Team
Sep 9, 2016
2,687
440
55
I thought I'd do a refresh/reset on my msi laptop, to start fresh all went well, i set it up and when i log in my start button/cortana/edge do not work at all... ive tried a few solutions from youtube
To avoid any repetition can you tell us what you have tried already.

Did Windows 10 come pre installed on this computer.
 
  • Like
Reactions: gus

Iamfmp

PCHF Member
PCHF Member
May 15, 2019
4
0
25
To avoid any repetition can you tell us what you have tried already.

Did Windows 10 come pre installed on this computer.
Windows 10 was installed, was brought brand new at harvey norman. Was all working perfectly however i had a few games and alot of things downloaded so i did a factory reset. Which all went well, untol the start button etc wouldn't work.

I have tried creating a new user, to which still doesn't work.

I did a scan and dism scan/repair but nothing was found..

I tried a appxpackage script, however when i tried i was getting an error so it wouldn't do anything.

I have since tried resetting it 3 times and still this issue, ive also noticed now kt3says my cpu is stuck on 100%
 

phillpower2

Autonomous Admin
Administrator
Support Team
Sep 9, 2016
2,687
440
55
I tried a appxpackage script, however when i tried i was getting an error so it wouldn't do anything.
Not a good idea to follow suggestions from more than one forum, bad advice from one could end up hosing your computer and you not knowing who or what was responsible.

Suggestion for you to try, not a big fan of Cortana or Edge myself and much prefer the Windows 7 start button software here my Windows 10 Pro works as it should and I just hide the Cortana taskbar and use Chrome instead of the slow to load Edge.

For the high CPU usage, try restoring the default power plan setting, right clicking on the battery icon then Change this plan and finally Restore the default settings for this plan option.

Can I ask that you do not quote every reply btw, it really does not help and just makes for unnecessary reading, thanks.
 
  • Like
Reactions: gus

Bruce

Forum Regular
Support Team
PCHF Member
Oct 8, 2017
712
153
27
Yeppoon, QLD, Australia.
When you reset to factory settings, did the laptop use the recovery partition or did you use a CD with Win10 on it?

I’d use the Microsoft Media Creation tool to get the latest build and install that one.
 

Iamfmp

PCHF Member
PCHF Member
May 15, 2019
4
0
25
Sorry for editing, i wrote a reply and had to relog and it had a previous message posted.

@philpower2 i followed your cpu fix first, it worked instantly and my cpu dropped, i decided to reset my pc and when i logged back in cup was back at 100% and settings changed? I changed back and left it on.

I installed vistart, and now have a working start menu, however it isn't functioning right.. when i right click it will lag and do nothing. I also installed chrome.

Currently have a windows 10 update going on and will see if this fixes it, if not i will downloadd .sio os and start over.

@Bruce i just did the reset through the pc, first attemp i chose to just to remove the files, and when my start menu wasn't working i re did it and chose to remove all files and clean the drivea
 

Iamfmp

PCHF Member
PCHF Member
May 15, 2019
4
0
25
Update, sorry for the double comment however since finally having a working browser i went to windows and downloaded the "windows 10 october 2018 update" and my pc is back to speed, normal start button working and everything functioning properly thanks guys
 

phillpower2

Autonomous Admin
Administrator
Support Team
Sep 9, 2016
2,687
440
55
Great news and thanks for posting the solution so that it may help others (y)

You are welcome btw Iamfmp :)
 
Status
Not open for further replies.