Pending OP Response Second HDMI port not being detected on GPU with HTC Vive, and steamVR Crashing

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Ryujin

PCHF Member
PCHF Member
Jul 12, 2019
1
0
25
Mostly just worried about the second port not being detected and the HTC Vive and Steam issue are secondary.

Just finished building a computer and I just got an HTC Vive, plugged it all in but when I plug in the second HDMI port, following the app guide, into my GPU wont detect it. I have A Gigabyte - GeForce RTX 2080 Ti 11 GB AORUS XTREME WATERFORCE Video Card with a Gigabyte - X470 AORUS GAMING 7 WIFI ATX AM4 Motherboard, can someone tell me how to enable the second HDMI port to be detected for my Vive? Also steamVR just crashes and wont even start the dashboard haven't tried reinstalling steam yet but not to worried about that yet.
 

phillpower2

Autonomous Admin
Administrator
Support Team
Sep 9, 2016
3,030
467
55
Will the second port work if you disconnect the HDMI cable from what we will call the working HDMI port one.

We could do with a full list of the parts in the build, it would also be helpful to know whether or not the drivers for the MB have been installed and starting with the chipset drivers first.