Pc boots, gives some signal to monitor but no display

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Status
Not open for further replies.

Iwfusion

PCHF Member
PCHF Member
Aug 14, 2019
8
0
19
I’m building a PC for the first time, and followed a guide closely. My computer turns on when PSU is switched in, then boots when case power is pressed. I have an Asus rog b450-f and the light cycles through until the light that says it’s good turns on. Then a signal or some sort goes to the monitor but it stays black screened. I know this because the no signal screen goes away and a black screen that is on but just black comes on. I’m using a 1070 ti, and an Asus monitor with a confirmed working HDMI. CPU turns on as well as fan, graphics card light turns on and gives some sort of signal when plugged in. Attempted to reseat ram many different ways. I’m kind of helpless here and down a lot of money if I can’t figure this out or return the parts.
 

Bruce

Forum Regular
Support Team
PCHF Member
Oct 8, 2017
1,082
196
Yeppoon, QLD, Australia.
try it without the graphics card, assuming the mobo has inbuilt graphics.
to troubleshoot further, take it back to barebones, just the mobo and CPU, hard drive, one ram and PSU, keyboard and mouse.
so no case, and assemble all the parts on your desk or piece of cardboard. (not metal and not carpet)
 

phillpower2

Autonomous Admin
Administrator
Support Team
Sep 9, 2016
4,363
549
56
Then a signal or some sort goes to the monitor but it stays black screened. I know this because the no signal screen goes away and a black screen that is on but just black comes on.
This is a working screen telling you that it is not getting a signal from the computer.

I’m using a 1070 ti,
Do you have the 8 pin supplemental power dongle securely attached to the GPU.

Have you tried the GPU in the othe PCI-E slots.

As previously asked we need to know the brand and model name or number of the PSU, can you also tell us the same for the CPU and RAM.
 

Iwfusion

PCHF Member
PCHF Member
Aug 14, 2019
8
0
19
This is a working screen telling you that it is not getting a signal from the computer.



Do you have the 8 pin supplemental power dongle securely attached to the GPU.

Have you tried the GPU in the othe PCI-E slots.

As previously asked we need to know the brand and model name or number of the PSU, can you also tell us the same for the CPU and RAM.
The GPU is plugged in with a 6+2 pcie and fans spin and turn on. I can try in other cord and PCIE slot. Seasonic focus plus 650 gold. Ryzen 7 2700x, and Corsair vengeance LPX 16g 3200 ddr4.
 

Iwfusion

PCHF Member
PCHF Member
Aug 14, 2019
8
0
19
This is a working screen telling you that it is not getting a signal from the computer.



Do you have the 8 pin supplemental power dongle securely attached to the GPU.

Have you tried the GPU in the othe PCI-E slots.

As previously asked we need to know the brand and model name or number of the PSU, can you also tell us the same for the CPU and RAM.
Also thank you for telling me what was happening with the signal.
 

Iwfusion

PCHF Member
PCHF Member
Aug 14, 2019
8
0
19
So to answer everyone’s questions, 650 watt Seasonic plus 650 gold, ryzen 7 2700x, 16gb corsair vengeance 3200 ddr4.
 

phillpower2

Autonomous Admin
Administrator
Support Team
Sep 9, 2016
4,363
549
56
Confirmed that all hardware is compatible + the PSU has plenty of juice.

Checklist for you;

The following are all securely connected.

1 x 24-pin EATX Power connector(s)
1 x 8-pin EATX 12V Power connectors
1 x CPU Fan connector(s) this next to the RGB header on the edge of the MB.

The GPU is in PCI-E slot one and has a 6+2 PCI-E supplemental power dongle securely connected.

You have a known good keyboard connected.

If yes to all of the above but still no post;

Try using just the one stick of RAM in DIMM slot A2 which is the second slot away from the CPU, if still no post, shut down and then try swapping in the second stick of RAM into slot A2.

It is important that you disconnect the computer from the power outlet when making these checks and that you ground yourself on a bare metal part of the chassis or PSU before touching any hardware.
 

Iwfusion

PCHF Member
PCHF Member
Aug 14, 2019
8
0
19
ok, I tried every suggestion. Keyboard is good, turns on as well as case fans, cpu fan, and my motherboard goes through the check and it says the ram, cpu, gpu, and stuff are good but the yellow light that means it’s failed to boot (from my understanding thats what that means, can anyone confirm? Asus rog strix b450-F mobo) black screen turns on when GPU turns on during boot process, and turns off when hdmi disconnected. No beeping. Tried a few different slots on my PSU and different PCI-E cables.
 

phillpower2

Autonomous Admin
Administrator
Support Team
Sep 9, 2016
4,363
549
56
ok, I tried every suggestion. Keyboard is good, turns on as well as case fans, cpu fan, and my motherboard goes through the check and it says the ram, cpu, gpu, and stuff are good but the yellow light that means it’s failed to boot
Couple of questions if I may

To which yellow light do you refer.

Do you have a clean storage device connected to the MB ready to install Windows to.

Looked at the homepage for your MB and don`t see any factory fitted onboard speaker so unless you have fitted one and there is a hardware error detected you will not hear any error beep/s.
 

Iwfusion

PCHF Member
PCHF Member
Aug 14, 2019
8
0
19
Couple of questions if I may

To which yellow light do you refer.

Do you have a clean storage device connected to the MB ready to install Windows to.

Looked at the homepage for your MB and don`t see any factory fitted onboard speaker so unless you have fitted one and there is a hardware error detected you will not hear any error beep/s.
Ok, thanks I didn’t know about the speaker sorry if I’m just stupid. There are lights that check each individual component and it cycles through ram, cpu, GPU and then boot. It goes through the lights until landing on yellow green which means there is a problem with the boot. The lights are onboard checks to make sure ram, cpu and GPU are ok. It says they are but the yellow green one stays on. https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/ROG_STRIX_B450_F_GAMING/E14401_ROG_STRIX_B450-F_GAMING_UM_WEB.pdf?_ga=2.64625775.1173446684.1565910635-934736685.1564846394
 

phillpower2

Autonomous Admin
Administrator
Support Team
Sep 9, 2016
4,363
549
56
The storage devices should be listed in the BIOS if they are working.

If my understanding is correct, you have not yet installed Windows which would explain the computer not booting.

Do you have Windows on disk or is it on the 8GB USB thumbdrive that you mention above.

Can I ask that you do not quote every reply, it really does not help any and just makes for unnecessary reading, thanks.
 

phillpower2

Autonomous Admin
Administrator
Support Team
Sep 9, 2016
4,363
549
56
Any update for us? This thread will be closed if not replied to within 48hrs.
 
Status
Not open for further replies.