NVMe hard drive not being recognized

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Status
Not open for further replies.

Shahzad

PCHF Member
PCHF Member
Aug 26, 2017
34
2
35
I just bought a WD SN550 and installed it in my computer but it's not being recognized. I had two sata SSDs before and now one of those isn't being recognized after the install as well.

I went into my bios and changed my SATA mode selection to RAID because it said to in my manual but then Windows won't start up. I'm not sure what's going on now and could use some help. Thanks!
 

Bruce

Forum Regular
Support Team
PCHF Member
Oct 8, 2017
1,444
229
Yeppoon, QLD, Australia.
you don't wont RAID unless to intend on having 2 or more drives 'logically' treated as one for redundancy or performance reasons.
you want either IDE or AHCI, with AHCI being preferred to get maximum benefit from SSD's.

NVMe's are new'ish, so make sure your BIOS is updated to the latest version as a first step to cross off.
 

phillpower2

PCHF Administrator
Administrator
Support Team
Sep 9, 2016
7,403
689
56
Thread closed due to lack of any feedback from the OP.
 
Status
Not open for further replies.