Laptop trying to boot on Hardisk and stuck on Preparing Automatic Repair

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Status
Not open for further replies.

DiceDiceDice

PCHF Member
PCHF Member
Jun 20, 2020
1
0
24
My laptop is 4 years old. And I used it 10-12 hour a day. And lately I feel it my laptop is very hot.

Turned out it was because the cumulative dust and dried out thermal paste. Therefore I cleaned it and change the thermal pad.



Problems happen when I tried to turn it on.
1. My PC boot on Hardisk instead of SSD. So, I changed my boot priority on SSD in UEFI.

2. I tried again and this time blue screen showed up with "inaccessible boot drive"

3. I tried to disable my Hardisk Sata Port. It's Stuck on *Preparing Automatic Repair*

4. I tried to re-enable my Sata Port which has Hardisk in it. It bought me to startup repair?

5. When I typed "dir c:" on command in startup repair. I realized that my Hardisk become partition C while my SSD become partition D. I restarted my laptop again. Pressed F12 this time I tried to manually boot on my SSD but now it's stuck on "Preparing Automatic Repair" for 18 hours.

What did I do wrong?
Can someone give any solution?
 

phillpower2

PCHF Administrator
Administrator
Support Team
Sep 9, 2016
7,410
689
56
The drive where Windows is installed is automatically allocated the drive letter C: so this device needs to be first in the boot priority order.

Try restoring the default factory settings in the BIOS, make sure that the drive that has the C: partition on it is the first boot device in the BIOS, save the settings, restart to see what happens then post back with an update for us.
 

georgeks

PCHF Advisor
PCHF Advisor
PCHF Member
May 24, 2017
142
56
60
The Netherlands
Is it possible that the SATA mode in the BIOS was a type of RAID?

If yes, then by changing the boot mode you may have deleted the driver for it.

Try what phillpower2 suggested first.

Can you post the Manufacturer and model of your notebook?
 

phillpower2

PCHF Administrator
Administrator
Support Team
Sep 9, 2016
7,410
689
56
Thread closed due to lack of any feedback from the OP.
 
Status
Not open for further replies.