Solved Issues trying to install WIN 10

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Status
Not open for further replies.

ecnerwal

PCHF Member
PCHF Member
Oct 23, 2020
3
0
21
I’m going to be honest, I am way out of my league of PC UEFI and OS system knowledge to solve this problem, and while I’ve seen tons of “solutions” across the internet, nothing has worked for me and it has only made my problem worse (to the point I can’t reliably access BIOS).

Spec information:
Mobo: MSI Z390-A Pro
CPU: Intel i7 9700K
GPU: MSI GTX 1060 3gb Gaming X
RAM: Corsair Vengeance LPX 2x8gb 3200MHz DDR4
Storage:
1) Samsung 970 Evo 500 GB NVMe M.2
2)Crucial MX500 2TB 2.5” 3D NAND SATA
3)WD 3.5” Blue 1TB SATA Hard Drive
Cooling: fans, and NZXT x62 Kraken.

So, what’s the issue? Last year I bought an NVMe so that I could transfer my OS to the wicked fast storage system, yet was unsuccessful in transferring the OS (I believe because the OS installed on my WD hard drive is an OEM). Since then I also bought a new Mobo and CPU because I needed the upgrade. Just last week I decided to get the crucial SSD so that I could have more storage, as I was almost entirely full. Because I bought the SSD, I decided it was time to try and move my OS to my NVMe again to see if I could make the NVMe my boot drive.

So here’s what I did (I definitely made many mistakes so please be kind):

I removed my hard drive from the SATA port and got my friends windows ISO USB stick with the plan to do an entirely fresh install of windows on my computer. Yet when I ran the ISO installer and tried to install it, on the drive select screen it kept telling me that it couldn’t install on drive 0 or 1 partition. So I deleted the partitions, reformatted, and tried again. And it kept saying it couldn’t install it- I believe (as I can’t look at the error now because my PC won’t even post) that the error said the BIOS couldn’t support that drive as a boot drive. So I went into BIOS and tinkered with the settings, trying to make sure that the settings were for UEFI not CSM and trying to get the motherboard to recognize the NVMe as a bootable drive. Nothing worked.

So I tinkered some more and tried reformatting partitions, etc, replugging in my old disk to see if I could edit the settings in my old windows.

Yet, due to my undeniable stupidity now my computer won’t even open bios (with my WD hard drive plugged in that has windows installed). My motherboard panel LED says there’s a boot error- which is obvious but I do not know what to do.

Can anyone help? I really now a) trying to figure out why my computer won’t open BIOS when turned on b) trying to figure out the proper BIOS config to allow the NVMe to be a boot drive, and c) trying to get windows to correctly install on the NVMe.

If I’m honest, that this point I’d be fine installing windows on my new SSD not my NVMe, I just want a working PC again. Any help is good help. Please let me know if you need more information.

Thanks!
 

Bruce

Forum Regular
Support Team
PCHF Member
Oct 8, 2017
1,797
276
Yeppoon, QLD, Australia.
without knowing exactly what you've down to this point, I'll just assume we'll be starting from scratch. :)

get the latest Win10 downloaded and burnt to a bootable USB stick.
get into BIOS and reset it to defaults.
make sure you have the latest BIOS firmware update.
unplug all drives; HDD, SSD, CD, USB's and only have in the USB Win10 boot stick and the SSD you want to have the OS on.
if that will be the NVMe one, make sure NVMe is turned on in BIOS, but with settings back to defaults, it should be.
but it sounds like you want the 2TB SSD as the OS drive now, so that's fine too.

one of the first screens with questions in the re-installation process is it'll list all the current partitions.
I would blow them all away and let Windows do what it wants. it should make it a GPT formatted drive with 3 partitions.
down the track, after it's all working, you should create another partition for over provisioning - that is, a raw, unformatted partition that the SSD can use for it own stuff like garbage collection, maintenance and whatever it needs. they say allow 20% but I usually just give it 10-15%.

let's see how that goes.
 

ecnerwal

PCHF Member
PCHF Member
Oct 23, 2020
3
0
21
without knowing exactly what you've down to this point, I'll just assume we'll be starting from scratch. :)

get the latest Win10 downloaded and burnt to a bootable USB stick.
get into BIOS and reset it to defaults.
make sure you have the latest BIOS firmware update.
unplug all drives; HDD, SSD, CD, USB's and only have in the USB Win10 boot stick and the SSD you want to have the OS on.
if that will be the NVMe one, make sure NVMe is turned on in BIOS, but with settings back to defaults, it should be.
but it sounds like you want the 2TB SSD as the OS drive now, so that's fine too.

one of the first screens with questions in the re-installation process is it'll list all the current partitions.
I would blow them all away and let Windows do what it wants. it should make it a GPT formatted drive with 3 partitions.
down the track, after it's all working, you should create another partition for over provisioning - that is, a raw, unformatted partition that the SSD can use for it own stuff like garbage collection, maintenance and whatever it needs. they say allow 20% but I usually just give it 10-15%.

let's see how that goes.
Thanks, I’ll see how that goes
 
Status
Not open for further replies.