HP EliteBook - Disable tap touchpad to click

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Status
Not open for further replies.

Cheesecube

PCHF Member
PCHF Member
Apr 10, 2020
1
0
32
Hi, I am using a HP EliteBook 820 G3. It has this functionality where if I tap the touchpad/trackpad, it sends a mouse click to the system.

How do I disable this? A quick Google search shows the following instructions:
  1. Go to Settings.
  2. Click on Personalization, then Themes.
  3. Select Mouse pointer settings.
  4. Then, click on the last tab called Device settings (might be different from other computers) and again on Settings.
  5. A new window will pop-up with the Pointer options. Just uncheck Tapping.
-----

I am at Mouse Properties, I don't see a tab called Device Settings/Settings/Pointer Options

What should I do now?
 

Bastet

Female. Funny. Gemini.
PCHF Member
PCHF Donator
Is there a little square/rectangle on the upper left-hand side of the touchpad? If you touch this it disables the pad.
If using Windows 10 have you checked under settings>touchpad disable touchpad when mouse is connected?
Is it a synaptics touchpad? If so then a driver update may have removed the synaptics tab under mouse.
Is there a key on the keyboard which will disable/enable the touchpad?
 

phillpower2

You can call me Ad
Administrator
Support Team
Sep 9, 2016
6,781
650
56
Thread closed due to lack of any feedback from the OP.
 
Status
Not open for further replies.