Haveing Some WD Hard drive Trouble

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Status
Not open for further replies.

SubZero115

PCHF Member
PCHF Member
Oct 8, 2021
1
0
19
Hi All

So I've got a WD_Black 10 TB Hard drive, and I've got some issues with it. So first and foremost I can Initialize the drive, It gives me an I/O error every time. Windows at least sees the drive though because the drive is no where to be found in the motherboard Bios. I've tried switching around all the cables, and trying different cables, nothing works, I even found out about the 3.3v Pin spec on the white label drives and there's no power to those pins, but it still has the same exact issues, I've updated my motherboards bios, I cant really find Much in the way of storage drivers online, so I assume I have the Microsoft Ones installed. And the weirdest part of all of this is that since this is a brand new build and I have my old computer, I tried plugging it their, and It worked just fine! formatted and partitioned instantly absolutely zero problems, so the drive isn't broken, I'm just at a lose for ideas now, so if yall got any more please send them my way, no matter what they are I've reached the point now where anything could work


The motherboard is an ASUS Prime X570-pro
The PSU is a Corsair AX-1000
and Idk if it matters in the scenario but the processor is an Ryzen 9 5950x
if you need any other specs let me know

Thanks in advance!
 

Bruce

Forum Regular
Moderator
Support Team
Oct 8, 2017
2,622
354
Yeppoon, QLD, Australia.
use this process to give us the specs of BOTH pc's;

get Speccy from here; https://www.piriform.com/speccy/builds
in Speccy, click File > Publish Snapshot > Copy to Clipboard > Close.
now you can paste (Ctrl+V) that link into a post.

so the WD 10TB works in the old but not the new - that would suggest it is incompatible with the new, we just need to find out why.

while we wait for the specs, have you checked out the WD site or online forums for any known issues with this drive?
 
Status
Not open for further replies.