GIFs not showing

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Status
Not open for further replies.

Colstar

PCHF Member
PCHF Member
Aug 21, 2019
19
1
49
I use Twitter and post some GIFs of animated sprites from time to time. Recently all I have been seeing is a big black square where the GIF should be displaying. Apparently other people can see the GIFs okay, just not me. What is causing this?
 

gus

PCHF Administrator
Administrator
Security Team
PCHF Donator
Malware Teacher
Jul 19, 2016
3,916
1,773
Sydney, Australia
pchelpforum.net
And if it works ok with another browser, go back to your original one and restart it with addons disabled.

Take it you have already cleaned the browser cache?
 

Colstar

PCHF Member
PCHF Member
Aug 21, 2019
19
1
49
Thanks for the replies.

I have just tried to view it via my mobile phone and it works okay. Not sure what the problem it with my browers, both Chrome and Firefox(??)
 

Bruce

Forum Regular
Support Team
PCHF Member
Oct 8, 2017
1,056
194
Yeppoon, QLD, Australia.
did you F5 to clear the cache or CTRL + F5 to force new content from server in both browsers?
did you start the browsers with add-ons/extensions disabled?
 
  • Like
Reactions: Colstar

Colstar

PCHF Member
PCHF Member
Aug 21, 2019
19
1
49
did you F5 to clear the cache or CTRL + F5 to force new content from server in both browsers?
did you start the browsers with add-ons/extensions disabled?

Wow I did not know this was 'a thing' but it worked!! Thanks Bruce! :)
 

Colstar

PCHF Member
PCHF Member
Aug 21, 2019
19
1
49
Actually...it didn't. The animation I tested wasn't a GIF, when I did post one it was just a black square again. :(
 
Status
Not open for further replies.