Cooling Issue?

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Status
Not open for further replies.

DEViANCE

PCHF Member
PCHF Member
Sep 9, 2020
2
0
45
Hi All,
I have a i7 8700k cooled by Corsair Hydro H115i, about 2-3 yrs old, after about 40 mins or so its fans kick in on high, pc has been cleaned and new Grizzly Kryonaut Thermal paste applied, core temp program suggest around 45c last time i checked, i've also reset bios of z390 aorus master, I don't recall the fans kicking in this quick or as loud before, it's housed in a C700P case that has 3 x 120 or 140mm case fans, can't remember which, it's defo the h115i fans as i unplugged the others. I've also set in bios under smartfan, to auto, even tried manual with the curve etc, doesn't seem to make any difference. I just can't seem to figure it out, system doesn't restart or overheat.

Thanks in advance.
 

veeg

PCHF Manager
PCHF Manager
PCHF Donator
Jul 21, 2016
6,364
892
www.etsy.com
Hello

You may want to research your cooler for maintenance procedures to see if there's a problem .
 
Status
Not open for further replies.