Solved Can't boot aby systém on my pc

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Status
Not open for further replies.

bbdra

PCHF Member
PCHF Member
May 9, 2019
62
3
31
Hi, I suspect a damaged CPU/Motherboard, could anyone help me diagnose the problem please? At most, I booted the system info safemod in Windows XP, however, I managed It only three times today, for short time only. Its possible access the data from another computer.
 

Attachments

  • WP_20201205_17_00_59_Pro.jpg
    WP_20201205_17_00_59_Pro.jpg
    313.1 KB · Views: 7
  • WP_20201205_18_29_15_Pro.jpg
    WP_20201205_18_29_15_Pro.jpg
    505.4 KB · Views: 4
  • WP_20201205_16_59_16_Pro.jpg
    WP_20201205_16_59_16_Pro.jpg
    321.2 KB · Views: 4
  • WP_20201205_12_55_51_Pro.jpg
    WP_20201205_12_55_51_Pro.jpg
    544.6 KB · Views: 1
  • WP_20201205_18_21_54_Pro.jpg
    WP_20201205_18_21_54_Pro.jpg
    560.9 KB · Views: 1
  • WP_20201205_17_21_46_Pro.jpg
    WP_20201205_17_21_46_Pro.jpg
    584.4 KB · Views: 1
  • WP_20201205_15_03_21_Pro.jpg
    WP_20201205_15_03_21_Pro.jpg
    532.8 KB · Views: 1
  • WP_20201129_22_00_27_Pro.jpg
    WP_20201129_22_00_27_Pro.jpg
    528.8 KB · Views: 0
  • WP_20201205_18_17_02_Pro.jpg
    WP_20201205_18_17_02_Pro.jpg
    544.2 KB · Views: 0
  • WP_20201205_18_31_12_Pro.jpg
    WP_20201205_18_31_12_Pro.jpg
    530.6 KB · Views: 2
  • 616727e5-0696-40a5-ab59-19cc53bbff1e.jpg
    616727e5-0696-40a5-ab59-19cc53bbff1e.jpg
    31.6 KB · Views: 2
  • WP_20201205_13_44_42_Pro.jpg
    WP_20201205_13_44_42_Pro.jpg
    381.5 KB · Views: 2
  • WP_20201205_14_13_24_Pro.jpg
    WP_20201205_14_13_24_Pro.jpg
    585.4 KB · Views: 2
  • WP_20201205_17_54_44_Pro.jpg
    WP_20201205_17_54_44_Pro.jpg
    301.5 KB · Views: 2
  • WP_20201205_18_49_37_Pro.jpg
    WP_20201205_18_49_37_Pro.jpg
    511.3 KB · Views: 2
  • dump and temp.rar
    562.7 KB · Views: 0
  • WP_20201205_17_57_57_Pro.jpg
    WP_20201205_17_57_57_Pro.jpg
    290.5 KB · Views: 2
  • WP_20201205_13_43_10_Pro.jpg
    WP_20201205_13_43_10_Pro.jpg
    420.6 KB · Views: 2
  • WP_20201205_18_35_57_Pro.jpg
    WP_20201205_18_35_57_Pro.jpg
    522.9 KB · Views: 2
  • WP_20201205_16_57_32_Pro.jpg
    WP_20201205_16_57_32_Pro.jpg
    291.5 KB · Views: 2
  • WP_20201205_13_30_32_Pro.jpg
    WP_20201205_13_30_32_Pro.jpg
    557.8 KB · Views: 3
  • WP_20201205_16_41_10_Pro.jpg
    WP_20201205_16_41_10_Pro.jpg
    354.8 KB · Views: 5

Bruce

Forum Regular
Support Team
PCHF Member
Oct 8, 2017
1,983
295
Yeppoon, QLD, Australia.
to be so many errors, of different nature and on different OS's, my guess is the hard drive.

try removing it and either putting it into another PC or into an external enclosure for a) error checking and b) data recovery.
 

bbdra

PCHF Member
PCHF Member
May 9, 2019
62
3
31
I tested all hard drives on an old computer. The data are undamaged. I'm pretty sure that disks in this case are not the main cause of system errors, because I can't boot live CDs even if the disks are disconnected, windows installation won't start, pc will freeze right away. Obviously, something is dying in the PC, I just don't know if it's a motherboard or a CPU, the graphics could have been damaged too, however, the PC doesn't work even if I use another graphics card.
 

Attachments

  • WP_20201207_14_49_26_Pro.jpg
    WP_20201207_14_49_26_Pro.jpg
    375.6 KB · Views: 3

Bruce

Forum Regular
Support Team
PCHF Member
Oct 8, 2017
1,983
295
Yeppoon, QLD, Australia.
because I can't boot live CDs even if the disks are disconnected
ah, that changes things a bit.

next possible culprit would be the memory.
remove it, clean its contacts and mobo slots with a soft bristled brush and re-seat just one of them.
try that, if no luck, swap over the sticks and try the other one (providing you have more than one).
 

bbdra

PCHF Member
PCHF Member
May 9, 2019
62
3
31
ah, that changes things a bit.

next possible culprit would be the memory.
remove it, clean its contacts and mobo slots with a soft bristled brush and re-seat just one of them.
try that, if no luck, swap over the sticks and try the other one (providing you have more than one).
I took out the memory, cleaned the contacts and slots, and gradually tested it. The situation is the same. Rescue discs wont load. I managed to load the memtest, but it froze in progress. The same thing has happening before. I tried to use the tested ram from another PC, but it didn't help. Thus I can say for sure that ram does not affect the malfunction. I feel that the functionality is affected by temperature, because the computer responded less at a lower temperature when the window was open.
 

Bruce

Forum Regular
Support Team
PCHF Member
Oct 8, 2017
1,983
295
Yeppoon, QLD, Australia.
moving higher up the food chain, you are now looking at a faulty CPU or mobo, and testing those starts to get trickier.
you could buy new parts and run the gauntlet or perhaps it's time to take it into a repair shop.
 

bbdra

PCHF Member
PCHF Member
May 9, 2019
62
3
31
Ok, I just ordered budget CPU, It May arrive till 25th feb. I wan't inform you about the results please don't close this thread.
 

phillpower2

PCHF Administrator
Administrator
Support Team
Sep 9, 2016
8,986
791
57
To avoid us having to ask for an update every couple of days we will close this thread until the OP has the time available to work towards resolving the issue, PM a member of staff when you are ready and the thread can be reopened.
 

bbdra

PCHF Member
PCHF Member
May 9, 2019
62
3
31
The problem was in cpu. I replaced it with a newone and the computer is now working without any problem.
 

phillpower2

PCHF Administrator
Administrator
Support Team
Sep 9, 2016
8,986
791
57
Glad you got it sorted and thanks for posting the solution (y)
 
Status
Not open for further replies.