Solved Black screen with mouse cursor - no start available

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Status
Not open for further replies.

TobiasThomsen

PCHF Member
PCHF Member
May 2, 2021
4
0
29
Hi guys hope you can help me.

Earlier today I ran into problems with my stationary computer which is running on Windows 7.

It happened quite quickly but I think an error sign showed up which said that "pathfinder doesn't run properly" at which I might have closed it down. After I did that my whole system froze and when I rebooted my computer it starts with a black screen and mouse cursor but nothing else. No start menu no background - I can run control+alt+delete but that's it. If I manually reboot my computer I can run it in safemode.

I've tried several things to get my windows running properly but without success. I've tried to run explorer.exe through the task manager but nothing happens, I've deleted my anti-virus system in case that was the problem but I'm running out of ideas and I've followed a few of the windows problem solvers but that doesn't seem to work either.


Any help is appreciated

Regards
Tobias
 

phillpower2

PCHF Administrator
Administrator
Support Team
Sep 9, 2016
9,608
845
Hello Tobias,

If the computer works in Safe Mode it suggests that it is a driver issue.

Have you checked for a system restore point that is before the issue first happened.
 

TobiasThomsen

PCHF Member
PCHF Member
May 2, 2021
4
0
29
Thanks for the help Phil.

For some reason it works now, I decided that it must have been some kind of virus so I downloaded melwarebytes and ran that, then I downloaded a few other anti virus programs and for some reason it works now :)
 
Status
Not open for further replies.