Solved YouTube,Twitch, and GIF's are torn

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Status
Not open for further replies.

Pallister

PCHF Member
PCHF Member
Dec 6, 2017
12
0
20
Screensghot_2.png
Hey all, this is my first question here so i apologise if its in the the wrong Thread.
A few months back i upgraded from a Hall of Fame GTX780 to a gigabyte 1070 (the one with two fans)
Ever since then, occasionally YouTube videos, GIF's, and sometimes twitch streams will be torn and pixelated, basically unwatchable, unless i constantly change the quality to something lower and then back to 720p (on Youtube)
i haven't found a temporary fix for twitch or GIF's though
Attached is what it looks like, it doesn't stay like that, as the glitches constantly move around. I have a video saved to my desktop that i took on my phone but i have no idea how to link it here
I have tried codec packs, i have tried updating Adobe flash player and disabling hardware acceleration
Any help is appreciated thanks :)
 

phillpower2

You can call me Ad
Administrator
Support Team
Sep 9, 2016
5,669
592
56
Hello Pallister,

No mention of the problem when gaming, do you not play games on the computer, if you do, does the issue still happen.

Download then run Speccy (free) and post the resultant url for us, details here, this will provide us with information about your computer hardware + any software that you have installed that may explain the present issue/s.
 

Evan Omo

Computer Support Technician
Moderator
Support Team
Hi Pallister, Welcome to PCHF! :)

Do you have the latest NVidia drivers installed? Are you overclocking any components?

Lets see what is starting up with your machine.

Please download Autoruns. After you download the zipped folder on your desktop, right click the zipped folder and click Extract All. After the folder has been extracted open the regular folder. Run the autoruns.exe program by right clicking on it and selecting Run as administrator. When you open the program, click the Logon Tab and then post a screenshot of all the startup entries on the Logon Tab in your next reply.
 

Evan Omo

Computer Support Technician
Moderator
Support Team
In Autoruns uncheck the following items:

Delayed Launcher
iTunesHelper
Both Realtek HD Audio entries
Corsair Utility Engine
Lightshot
Java Update Scheduler
Discord
Evolve Client
Gaijin.net Agent
OneDrive
Spotify
Spotify Web Helper
Zedge Tone Sync
Steel Series Engine 3
CurseClientStartup
Google Chrome
Both Windows Mail entries

Then reboot the computer and see if there is any change.

In Device Manager when you double click on your video adapter, what does the driver date show as?
 

Pallister

PCHF Member
PCHF Member
Dec 6, 2017
12
0
20
The first ones i added back in was the realtek audio stuff, and it went back the glitching

EDIT: Scratch tat, i rebooted again without changing anything and it glitched again
 

Pallister

PCHF Member
PCHF Member
Dec 6, 2017
12
0
20
The problem has randomly gone away (as it has done many times before)
but when i first turned off all logon applications and restarted it worked fine, but once i turned back on Realtek it began happening again, so im assuming its somehting wrong with their drivers?
 

phillpower2

You can call me Ad
Administrator
Support Team
Sep 9, 2016
5,669
592
56
Did you still have audio with the Realtek drivers uninstalled.
 

Pallister

PCHF Member
PCHF Member
Dec 6, 2017
12
0
20
I never uninstalled their drivers? i just turned them off in the "logon" section of autoruns

And no i didnt

EDIT: Okay it started back up again so i disabled logon for the realtek stuff and now the sound works when theyre turned off on logon -_-
 
Last edited:

phillpower2

You can call me Ad
Administrator
Support Team
Sep 9, 2016
5,669
592
56
You mention it being random but is there any sort of pattern to the behaviour.

Not sure if you still have AutoRuns on the computer so have included the whole canned info, please note that what I am asking for looks different to that which Evan asked for previously.

Post an Autoruns log for us, see here

1: Extract the Autoruns Zip file contents to a folder.

2: Double-click the "Autoruns.exe".

3: Click on the "Hide Signed Microsoft and Windows Entries” option.

4: Go to File then to Export As or Save in some versions.

5: Save AutoRuns.txt file to known location like your Desktop > when you click on File > Save you will then get the option to Save as type, click the drop down tab, change it to Text and then click the Save button.

6: Attach to your next reply.

Tutorial here
 

Pallister

PCHF Member
PCHF Member
Dec 6, 2017
12
0
20
Here's the text version of my Autoruns

It has also started happening again, and restarting does not resolve the issue
 

Attachments

phillpower2

You can call me Ad
Administrator
Support Team
Sep 9, 2016
5,669
592
56
Some stuff in AutoRuns not too sure on but not seeing anything that would cause random issues such as what you are having.

Has Windows 10 been updated to 1709 yet, two reasons why you should make sure that it has. 1: it may resolve the issue. 2: You may get to the bottom of the cause only for it to happen again after the major update.

You mention it being random but is there any sort of pattern to the behaviour.
We could do with knowing this, GIFs, Twitch and Youtube are reliant on a good internet connection and your service like others will be better at times than others, evenings and weekends are typically when internet traffic peaks.
 

Pallister

PCHF Member
PCHF Member
Dec 6, 2017
12
0
20
how would i check my windows updates version?

And no theres no pattern i can discern, it comes and goes for hours or even days at a time

Also hope you had a good Christmas
 
Status
Not open for further replies.