• Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Solved When I press Alt Gr on my Acer Aspire GX-281 it turns the volume all the way down.

Status
Not open for further replies.

farlig1

PCHF Member
PCHF Member
Jul 12, 2018
2
0
19
#1
When I press the Alt Gr key on my Acer Aspire GX-281 it just turns the volume all the way down, and therefore I am not able to type @, or do anything which includes Alt Gr.
Any and all help will be appreciated. :)

-Anton
 

vger

PCHF Manager
PCHF Manager
PCHF Donator
Jul 21, 2016
4,055
769
www.etsy.com
#2
Hello

Do you still have the manual that came with it? Other than that it is kinda odd that the @ would control the volume. Can you try another keyboard? If this works correctly and the manual does't help you may want to contact the pc group's support line.
 

Rustys

Escaped Mental Patient
Administrator
Support Team
Jul 22, 2016
1,399
548
127.0.0.1
pchelpforum.net
#3
Welcome to the forum @farlig1

There are a few things that I suggest you can try.

1. Reboot and see if that corrects it.

2. Lets check the keyboard layout setting.
Click Start
Now Click Settings
Select Time and Language
On the left side select Region and Language
Now on the far right under Related Settings choose Advanced keyboard settings
Check and correct any setting that are needed
Reboot to allow the changes to take affect

3. If you have system restore running roll back the system to a date before this started happening and see if that corrects the issue.
 

farlig1

PCHF Member
PCHF Member
Jul 12, 2018
2
0
19
#4
Welcome to the forum @farlig1

There are a few things that I suggest you can try.

1. Reboot and see if that corrects it.

2. Lets check the keyboard layout setting.
Click Start
Now Click Settings
Select Time and Language
On the left side select Region and Language
Now on the far right under Related Settings choose Advanced keyboard settings
Check and correct any setting that are needed
Reboot to allow the changes to take affect

3. If you have system restore running roll back the system to a date before this started happening and see if that corrects the issue.
It's been happening since I got the PC. It just only started being an issue now, usually I'd just copy-paste an @, but some places, i can't paste it, so now it's a problem. Anyway, I'll try your suggestions! Thanks.
 
Status
Not open for further replies.