• Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Solved Trouble with win 7 not finding wireless adapter

Status
Not open for further replies.

olddude

PCHF Member
Nov 24, 2017
56
4
74
No, It is just easier for me to do stuff like this in my office upstairs. Where the cable modem is I don't have room and there is always people, kids, dogs and a grouchy wife to deal with. The wify would just have made it a lot easier for me. I lost one keyboard to a flying pepsi yesterday and my new puppy almost chewed my eithernet cable in half. :cry: Two trips to circuit city in one week is enough. If you could see my living room you would understand. LOL
 

olddude

PCHF Member
Nov 24, 2017
56
4
74
ok, same problems just a different day.
First I plugged in the adapter and windows could not find drivers. Can't look for drivers unless auto updates are turn on. I don't think I want to do that so I plug in the eithernet cable to get on the net to search for drivers. I go to DLink support and firefox or google a message comes up saying they are having trouble finding site. tried for 2.5 hours same thing. Went upstairs to my other computer and tried web site came up just fine. I know I'm on line because I can get on to comcast and get my mail also tried a couple other sites I use and right now I'm connected and posting this from the machine in question all while being careful because I have no virus protection at all other than what windows does.

Oh and I did create a new restore point before I started.
 

PeterOz

PCHF Advisor
PCHF Member
Mar 2, 2021
597
49
Lost in the internet
ok you do not need to connect your computer to the internet. Disconnect it.
On a computer you have internet access.
Can you go here https://eu.dlink.com/uk/en/products/dwl-g132-108mbps-wireless-usb-adapter
Scroll down to Support > drivers and download the driver.
Go to your downloads and put the zip folder on a usb stick.
Put the usb stick into the other computer and install the driver.
You do not need the computer on the internet to install drivers. You just need another protected computer that has internet access.
The same should be for programs that need updating.

Tried 2.5 hours same thing
Instead of this you are better off coming back here and asking for advise.
 

olddude

PCHF Member
Nov 24, 2017
56
4
74
I saw that but was not sure if it was the right one, it's the UK version. The other day when I downloaded it (V1.02) there was another box that broke it down to the exact version that is on my adapter....V 1.02. The one on this site is V 3.0.
I found where I had downloaded the V 1.02 version on my win 10 computer and have sent that to one of my usb sticks. I can download and transfer the 3.0 version if you think I should.
 

olddude

PCHF Member
Nov 24, 2017
56
4
74
I worked on it for a couple hours this morning and never did get it to work. As soon as I downloaded the files and tried to connect I started getting those same error messages something about dynamic link library. That box would pop up and as soon as I X'ed the box out it would pop right back up. I'm done with trying to get that thing hooked up. I don't need it now that I figured out how to download those u-tube videos anyway.

I spent the rest of the day working with the Mach3 tech guys trying to roll back that program to a more stable version but didn't get far with that either. I put the version I need on a USB stick but never was able to get it on the computer to where it would work. Oh well tomorrow is another day.
 

olddude

PCHF Member
Nov 24, 2017
56
4
74
Well like I said I gave up on the wireless thing and I worked out the roll back of the Mach3 program with the guys over on the Mach3 forum. peterOz helped me out with the Utube thing he did mention doing a backup once everything got worked out but other than that I'm in good shape now.

 
Status
Not open for further replies.