PC error while gaming

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Status
Not open for further replies.

saysike

PCHF Member
PCHF Member
Feb 25, 2021
7
0
18
Hello, I am writing in this reddit to ask for help for my PC.

The thing is, when I am gaming, the screen just turns black. It says its disconnected, but the PC sounds can still be heard.

However, when i shut it down, on the next restart the screen shows up bugged (I have added a photo for you to see). Ironically, when i unplug the cable or force shut down by holding down the button, it starts up fine. (The gray pic happens when i restart the pc normally, the normal one when i unplug the cable or force shut down)

This problem started a year and a half ago while I was playing AC:Oddysey (after a few months that i had been playing the game). At the time, I had no clue what it was, and just thought it was a random bug. Since then, it has happened more and more, and nowdays, i can't play AC games, Red Dead Redemption, RE7, ETS2 and more for more than 30 minutes before this happens. Some games are different though, for example in League of Legends, there are periods of times before this happens. For example, it is fine for like 3-4 weeks, then it starts doing the crash thing, then comes back to normal and so on. Another factor for league is that when i started playing it in windowed mode and not fullscreen, the problem happend less(for a certain time) I've also noticed that playing any of the other games mentioned above also proxes the crash to happen. On minecraft it is fine, on MC with shaders it's not. (Which makes me think it might be a graphical error... ?)

After sending the PC and screen to a PC Service store, they told me the screen is fine, however for the PC, a certain part inside had been misplaced, which caused it to overheat and cause the problem. They also showed me a scan of the PC they did with an app called "BurnInTest", and surely enough, temperature was the only error shown.

Even so, after 'fixing' the problem with the part, the pc worked fine for a while so i thought I'd try playing the game the problem had first occured onto, ACOddysey. After an hour, it started happening again.

After doing the BurnInTest myself, it does not show any errors, so now I don't know what to do.

I've searched online trying to find help, but none of them seem to be my problem. If anyone can help me, I would be very grateful.
 

Attachments

  • 1.jpeg
    1.jpeg
    85.3 KB · Views: 13
  • 2.jpeg
    2.jpeg
    57.6 KB · Views: 13

PeterOz

PCHF Advisor
PCHF Advisor
PCHF Member
Mar 2, 2021
214
17
Lost in the internet
Hi saysike
Could you post some as much info that you know about your computer. If this is a Name computer e.g Dell, Lenovo etc
then Post the Make and model number if a dell also the service tag or an SNID should be on most brand name computers.
If this is a self build or a no name then as much detail as possible. Motherboard, Ram, CPU, GPU (graphics card), Power supply make and model.
Is the cpu air cooled or water cooled.
Did you build this yourself ?
Cheers
PeterOz
 

saysike

PCHF Member
PCHF Member
Feb 25, 2021
7
0
18
I didn't build it, but I was told that it is modified. Also, how do i check whether the pc is air or water cooled?
Thank you for the time youre taking to check out my problem!
 

Attachments

  • 1.png
    1.png
    60.5 KB · Views: 11
  • 2.png
    2.png
    218.5 KB · Views: 11
  • 3.png
    3.png
    117 KB · Views: 11
  • 4.png
    4.png
    215.2 KB · Views: 9
  • 5.png
    5.png
    110.5 KB · Views: 16

PeterOz

PCHF Advisor
PCHF Advisor
PCHF Member
Mar 2, 2021
214
17
Lost in the internet
a certain part inside had been misplaced
Do you know what Part ?
Because it is a HP machine a good guess is it is air cooled.
Can you go here and download speed fan and install Click On Me .
Run speed fan then click on the Exotics tab > show the magic. post a screen capture.
Do you make system images/backups or Restore points?
Also do you know how to use add remove programs If so please check if you have Java installed 32bit and 64 and remove them. We can reinstall latter.
Would you feel comfortable in opening the computer case for a look?
What we are looking for is Dust buildup on the case fans and the CPU fan/heat sink - Should be clean from the pc shop.
When we see the temps we will look at the next step.
I do not want to post too much at once and overwhelm you.
Do you know if you are connected to the monitor via HDMI or Display Port?
 

saysike

PCHF Member
PCHF Member
Feb 25, 2021
7
0
18
Ill try my best to answer everything I can:
for the Speed fan app, ill post 2 screenshots below. The stats kept moving so i thought ill take 2 screenshots. Also what worried me was that on the Reading Tab CPU 0 was shown a fire icon for a few seconds... However, I need to test it while gaming, as most times it happens when gaming.
For the restore points, i am aware of what they do, but didnt really think I needed to make them, so no.
I do hava Java, so Im uninstalling that now.
My monitor is connected to the Pc using a DVI cable.
I opened my computer case a week ago, and I tried to clean everything the best I could. Since then, The problem only has happened once (To be fair, I havent really tried it on big games like ACO because i dont really want to damage my computer even more by experimenting), so dust must have been a problem. Also, I have positioned the computer in another place so that it cools down better now.

As for the parts, I think it might've been the RAM (its been 2 months since I sent it to the service so I dont remember sorry). He said that because it was placed backwards, it heated quicker and the PC shut down in order to save itself. As I stated before, after he placed the part in its normal place the error didnt happen for like 2 weeks.
 

Attachments

  • 1.1.png
    1.1.png
    5.1 KB · Views: 10
  • 1.2.png
    1.2.png
    5.8 KB · Views: 10

PeterOz

PCHF Advisor
PCHF Advisor
PCHF Member
Mar 2, 2021
214
17
Lost in the internet
The stats kept moving so i thought ill take 2 screenshots
Yeah they will move - only slightly
It Looks like you are missing part of the pic from speed fan (also could just be the sensors available)
Have a look at mine pic attached
If that is all yours shows then that is fine.
The reason i asked about the monitor connection I was thinking of plugging straight to the mainboard and by passing the video card to test
However I do not know if you could play a game of the mainboard connection. It would look crappy which is ok as it is a test but
some games look at the connection and if not connected to a video card it will not run.
 

saysike

PCHF Member
PCHF Member
Feb 25, 2021
7
0
18
If that is all yours shows then that is fine.
Yeah, that is all mine shows.
I was thinking of plugging straight to the mainboard and by passing the video card to test
However I do not know if you could play a game of the mainboard connection.
Do I try this? Ill need to search how to do it first, but since I got no other options why not :cry::LOL:
 

PeterOz

PCHF Advisor
PCHF Advisor
PCHF Member
Mar 2, 2021
214
17
Lost in the internet
Do I try this? Ill need to search how to do it first, but since I got no other options why not
Just look on the back of the case can you see more then 1 place to plug in the monitor connection.
If not then run speed fan and a game and let us see what we get
 

saysike

PCHF Member
PCHF Member
Feb 25, 2021
7
0
18
Just look on the back of the case can you see more then 1 place to plug in the monitor connection.
If not then run speed fan and a game and let us see what we get
There are, but I will need other cables in order to do that.
I tried playing Euro Truck Sim 2 on highest graphics, here are the results.
There are times when all cores heat up..
 

Attachments

  • Screenshot_1.png
    Screenshot_1.png
    2.3 KB · Views: 3
  • Screenshot_2.png
    Screenshot_2.png
    2.2 KB · Views: 2
  • Screenshot_3.png
    Screenshot_3.png
    5.9 KB · Views: 2
  • Screenshot_4.png
    Screenshot_4.png
    6.1 KB · Views: 3
  • Screenshot_5.png
    Screenshot_5.png
    6.5 KB · Views: 2

PeterOz

PCHF Advisor
PCHF Advisor
PCHF Member
Mar 2, 2021
214
17
Lost in the internet
There are, but I will need other cables in order to do that.
Don't waste your money.
Ok the cores are getting hot which will happen with gaming.
The only thing I have left is a try and see. I understand if you do not wish to experiment.
I had a user Here Overheating. We ended up fixing it by replacing the Thermal Paste.
I cannot say it is causing your problem but we are getting to a point of I am running out of tricks.
The other thing is the way you screen goes after gaming looks more like the video card to me.
I will ask the sites Powersupply expert to look at your specs and see if that could be causing the issue.
Did you uninstall all copies of Java ?
 

saysike

PCHF Member
PCHF Member
Feb 25, 2021
7
0
18
I did uninstall them all. As for the Thermal paste, should i go to a PC service and fix it?
 

PeterOz

PCHF Advisor
PCHF Advisor
PCHF Member
Mar 2, 2021
214
17
Lost in the internet
I did uninstall them all. As for the Thermal paste, should i go to a PC service and fix it?
Look that is hard to say. Let's see what Phillpower2 says I sent him a pm to come have a look.
I do not want you wasting money on a maybe.
Would you consider doing it yourself?
I gave the other guy instructions and he had never done something like this before.
I am still thinking Video card as well as Thermal Paste. I cannot say 100% certain that is the problem.
The trouble is it is normally a process of elimination - Not what you want to hear I know.
Phillpower2 is normally on top of things. Let's see his take on this.
 

phillpower2

PCHF Administrator
Administrator
Support Team
Sep 9, 2016
9,497
830
57
Couple of observations;

The HP Compaq 6200 Pro Microtower specs here say that it shipped with only a 320W PSU and a GTX 960 was not an option as a video card.

If a GTX 960 has been added without also upgrading the PSU to a good quality brand PSU with a minimum of a 400W output, 27 amps on the +12V rail and a Bronze efficiency rating there is a good chance that the GPU being deprived of the power that it needs may have damaged it.

Remove the add on video card from the computer altogether,

Write down the brand and model name or number information from the PSU label.

Connect your screen to the appropriate video port on the MB, reassemble and post back with the PSU information for us.

Forget about any gaming for now and until we have checked how good or bad the present PSU is.
 

phillpower2

PCHF Administrator
Administrator
Support Team
Sep 9, 2016
9,497
830
57
saysike

You have revisited the forum but not updated your thread, if you no longer require assistance please afford us the courtesy of letting us know so that we can close the thread, thanks.
 
Status
Not open for further replies.