NOT ABLE TO GET GOOGLE

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Status
Not open for further replies.

stubliss

PCHF Member
PCHF Member
Jul 27, 2021
3
0
56
Hi there. I'd be very grateful for any advice anyone can give me. I recently had a trojan virus. I think I've managed to eliminate elements of the virus but I'm still having problems. When I try to get Google it says device or resource (web proxy) not set up to accept connections on port 8003. Not sure if there's a connection but I'm unable to log into my Virgin Media account on their webpage even though I can log into other websites without a problem. I'd be very grateful for any advice anyone can give me. Thanks in advance!
 

Bastet

Female. Funny. Gemini.
PCHF Advisor
PCHF Member
PCHF Donator
Ensure you’re fully clean by running these:
MBAM free: https://www.malwarebytes.com/mwb-download/
Eset online scanner: http://www.eset.com/us/online-scanner/
Adwcleaner: https://www.malwarebytes.com/adwcleaner/

If these find one or more infections but do not fully remove them it will be wise to register with a malware removal site to receive dedicated malware removal instructions, an expert will remain with you throughout the process until confirmation that your PC is 100% clean.
Malwarebytes virus/malware removal forum:
Bleeping computer malware/virus removal forum:
 

veeg

PCHF Manager
PCHF Manager
PCHF Donator
Jul 21, 2016
7,267
940
www.etsy.com
Unfortunately the malware section is just for reading at this time. We are understaffed in that area.
 

Bruce

Forum Regular
Moderator
Support Team
Oct 8, 2017
2,530
343
Yeppoon, QLD, Australia.
going back to basics, and not knowing what you may have already tried, have you tried another browser?
what browser are you using?
have you reset the browser?
for example to reset Chrome, click the vertical dots > Settings, scroll to the bottom > Advanced, scroll to the bottom > Restore settings to their original defaults.

other settings to check...
go into Control Panel (view by small icons) > Internet Options > Connections tab > LAN settings > have NO boxes ticked.
also in Control Panel > Network and Sharing Center > change adapter settings > double click your connection method > Properties > double click Internet Protocol Version 4 > both sections should be set to automatic.
 
Status
Not open for further replies.