Noob PC build microstuttering, performance issues, frame drops.

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Status
Not open for further replies.

reverselolo

PCHF Member
PCHF Member
Sep 16, 2021
7
0
29
Hello! I´m experiencing this stutters/hitching situation since february 2021 and to this date I´m unable to figure out what is going on, Please help me.

Build:

-Ryzen 7 3700x
-AsRock B550 Phantom Gaming Velocita
-G skill tridentz Neo 16gbs xmp on at 3600mhz
-Radeon Rx 6800 (non xt) (reference model)
  • Sk Hynix nvme 2.0 500gb (Os) pagefile set here
  • Seagate Barracuda 2TB (games) pagefile set on SSD
-Evga Supernova 750w Platinum
-Lian li gallahad 240 AIO
-Corsair fans white 3 pack
-Cougar Blazer (case)
-Corsair dark core mouse polling rate 500
-Corsair Mk 70.2 keyboard polling rate 500
-Headset Logitech G733
- Monitor Msi Optix Mag 321CQR

So my first version of this build had a psu from cougar 850w but was bronze, and my gpu was a rtx 3070 evga xc3 ultra. I also used my 55 inch samsung tv as main monitor,
Around February 2021 I started feeling the stutters while playing pretty easy to run games with perfect game engines for example Devil may cry 5, this was the first game I downloaded and I remember vividly that I did not experienced stutters when I first made this build. Fast forward I acquired the msi 144hz 1440p monitor and still had the issue and my paranoid began to grow, I traded the card for an Rx 6800 around 3 months ago but until this day Im still experiencing stutters, what is recorded on gpuz is that apparently the clock speed, load, gpu chip power draw and other values drop down to 0 causing the stutter. While running furmark all values look ok (first pic) While running Little nightmares for example we are able to see the drops in the values these are the thin gray lines. I drawed a red line to mark when I stopped running furmark and stopped playing the game.

I have tried everything under the sun,

as of now multiple times DDU safe mode and install amd latest drivers
Updated Bios
Tried running cpu at 4.3mhz at 1.425v
Taking the games from the HDD placing them on the SSD unplugged the HDD and ran the game alone at the SSD
Changed Power Supply to EVGA supernova 750
Infinity fabric set to 1800
PBO enabled//disabled
Rams at 3600 with xmp
Rams at 3200 set manually
2 pci connectors no daisy chained
I have cable mod extensor i have not tried taking them out and running the pc with the original cables of the psu
Running december 2020 drivers to try out but to no avail.
Tried a custom OS (ghost spectre) nothing...
Tried custom profiles with radeon settings, setting max clocks to 2350 and min clocks to 2250 to force them not to drop but still drops a little and gpu usage is not optimal with this profiles.
Tried combination of freesync and wait for vertical sync and Vsync inside game... nothing
FPS cap to 141 (this gives me the extra smooth look im looking to game with but stutters are really visible when frames drop)
Latencymon was giving me a network adapter error and I disabled Realtek 2.5 Family network adapter driver and enabled the Realtek PCI 2.5 adapter and the current latency measured on latencymon went down, but still in game i was having stutters.
On bios I have 4g enabled and SAM on (reBar)
On bios pci lane set to 16X
Reseated GPU
Some technicians in my country saw my pc and said it was bad game optimization but come on I cant even play the sims 4. nor Scarlet Nexus, Final Fantasy 15 impossible.
I have tried almost everything


Now some other guy is selling me an intel 7 10th gen 10700k with an Asus Strix Z490 F combo for 500$ he said this is going to solve my situation but sheesh
I have already wasted so much money and the only thing I want to do is to play nothing else. But this stutters kill my immersion of the games.
I can still play Valorant and League of Legends and Overwatch, But i cant chill on single player games
 

Attachments

  • monitor.png
    monitor.png
    1.4 MB · Views: 4
  • monitor 2.png
    monitor 2.png
    1.5 MB · Views: 4
  • 1631769635478.jpg
    1631769635478.jpg
    1 MB · Views: 4

reverselolo

PCHF Member
PCHF Member
Sep 16, 2021
7
0
29
Hello

How many peripherals are plugged in? This could be Grand Auto's server issue as well.. Have you checked the temps?

@jmarket @Bruce
Hello this is GTA offline mode! this also happens with little nightmares 2 and psychonauts 2 the same stutter all offline games. , I have a corsair k70 mk2 this has double usb plugged, also my corsair dark core the usb dongle is connected to my keyboard that has usb passthrough, i have some generic headphone stand that has some rgb lights and some usb ports also plugged, the usb dongle of my logitech wireless headphone is plugged to motherboard and the c cable is plugged to my headstand port, (yeah i do have a lot of stuff connected xd)
 

Bruce

Forum Regular
Moderator
Support Team
Oct 8, 2017
2,618
351
Yeppoon, QLD, Australia.
I am in no way a FPS expert, in fact, I haven't delved in PC gaming since my son grew up and left home.
and this sort of stuff is exactly the reason why I use gaming consoles! :)

first up - this ONLY happens in games?, not when watching videos, DVD's, youtube, or doing 'normal' PC work (Word, Excel, emails, photo/movie editing)?
and what OS are you running, I ask because you mention you tried a custom OS???

all I would suggest is to completely strip the rig and start from basics, that is, only adding the bare minimum to run the rig to get it booting and run with that setup until confident it is running OK.
even taking all the peripherals back to simple, low-level devices, like a stock-standard mouse/keyboard.
nothing sexy - keep it simple.

and that can be done outside the case, on a piece of cardboard on the floor or table.
and ignore the GPU for now, use the HDMI port on the mobo.

then add one thing at a time to try and isolate at least the root cause.

yes, it's all very time consuming, but with the time frame already expended and the potential monetary resources about to be expended, what have you got to lose.

just my two cents....
 
  • Like
Reactions: reverselolo

reverselolo

PCHF Member
PCHF Member
Sep 16, 2021
7
0
29
I am in no way a FPS expert, in fact, I haven't delved in PC gaming since my son grew up and left home.
and this sort of stuff is exactly the reason why I use gaming consoles! :)

first up - this ONLY happens in games?, not when watching videos, DVD's, youtube, or doing 'normal' PC work (Word, Excel, emails, photo/movie editing)?
and what OS are you running, I ask because you mention you tried a custom OS???

all I would suggest is to completely strip the rig and start from basics, that is, only adding the bare minimum to run the rig to get it booting and run with that setup until confident it is running OK.
even taking all the peripherals back to simple, low-level devices, like a stock-standard mouse/keyboard.
nothing sexy - keep it simple.

and that can be done outside the case, on a piece of cardboard on the floor or table.
and ignore the GPU for now, use the HDMI port on the mobo.

then add one thing at a time to try and isolate at least the root cause.

yes, it's all very time consuming, but with the time frame already expended and the potential monetary resources about to be expended, what have you got to lose.

just my two cents....
I will today I just bought the i7 10700k Asus ROG 490F combo and will strip everything. And yes it only happens in gaming the draw power of chip and clock speeds and we'll what I indicate in the image above drops to 0 causing the stutters. This same feeling happened with my rtx 3070 that's why j changed to Rx 6800
 

reverselolo

PCHF Member
PCHF Member
Sep 16, 2021
7
0
29
So I did switch to Intel i7 10700k, Asus ROG Z490 F and to EVGA RTX 3080 ftw ultra. And I continued experiencing this God awful situation. What I did next is in bios sync all cores. And also cap the cpu heating to 65 degrees because I was experiencing weird readings with afterburner at 1 second the CPU temp was at 55 let's say and then it jumped all the way up to 72 and then all the way down to 60 and stuff.like that. I got super worried I don't wanna fry my components. Also I unplugged the cable mods GPU extensions and while playing it feels kinda better but i don't know I'm always expecting the stutter to happen also while leaving gpuz open I notice there is a weird line in the graph of 8pin voltage and all the others that have to do with power drawing. I will be sharing a picture as of now I'm replying on the phone. Sorry for the late update! My wallet hurts. And I'm heartbroken I just want to play fluidly my games.
 
Status
Not open for further replies.