No sound coming through AUX jack!?

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Status
Not open for further replies.

Johnathon Patterson

PCHF Member
PCHF Member
Nov 24, 2016
17
5
22
I had a pretty bad malware infection a couple days ago which was since solved.

This is a separate issue. Not sure if the malware damaged any of my hardware or drivers but, all of a sudden, I'm not able to use headphones in my laptops AUX jack. I've tried uninstalling and reinstalling drivers, using the audio troubleshooter and even making sure it wasn't my headphones by using it in another laptop (they worked fine). If my headphones are plugged into my laptop, any sound just comes through the built-in speakers...

I use FL Studio to produce music. Inside the audio settings, there are options for using different audio drivers such as ASIO4ALL and my default Conexant HD Audio drivers. I've tried all the options and they don't work.

That's all just from plugging my cans directly into the AUX port.

I also have a Presonus USB audio interface which appears to have stopped working properly too. I've uninstalled and reinstalled the latest drivers but any sound coming through my speakers (the ones connected to my audio interface) or my headphones (through the audio interface also) sound muffled. Almost as if there were a thick blanket over the speakers themselves. I've tried the interface in another laptop and got the same results. Any audio signal coming through sounds messed up.

All of this started a couple days ago. I was trying to troubleshoot my audio issues one morning and came upon the [email protected] Trojan. Since then, my audio hasn't worked. I can only hear decent audio through the built-in laptop speakers.

Please help! I'm a producer and I can't get any work done if I can't hear anything!

Thanks so much i advance!
 

vger

PCHF Manager
PCHF Manager
PCHF Donator
Jul 21, 2016
5,577
862
www.etsy.com
Hello

To start,did you run the antivirus yourself and what did you use? It sounds like some software has been corrupted from the infection.
 
Status
Not open for further replies.