no display after installing gpu

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Status
Not open for further replies.

Albeo

PCHF Member
PCHF Member
Oct 23, 2020
3
0
21
am not sure what is causing the problem but when i install my gpu monitor shows no signal but pc would still turn on i could even hear my discord startup sound but monitor is showing no signal . i tried taking out gpu and change some integrated graphic configuration in bios it didnt work well. Also i am using vga cable connecting from monitor to mother board. SO do i have to connect my monitor to graphic card directly via hdmi port or smth. Also my monitor only supp vga cable so if i really want to directly connect monitor and gpu then i have use hdmi to vga converter to connect it to monitor. will that fix the problem or is it something else?
 

Albeo

PCHF Member
PCHF Member
Oct 23, 2020
3
0
21
spec
mobo a320m pro m2 v2
4gb ram
cooler master 450w psu
ryzen 5 2400g
rx580 8gb GPU
 

Rustys

PCHF Administrator
Administrator
Support Team
Jul 22, 2016
3,025
662
127.0.0.1
pchelpforum.net
According to you other post everything works and you are having issues with sound.

which is it?
 
Status
Not open for further replies.