• Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help turning off tap to click on touchpad

Status
Not open for further replies.

oriental2722

PCHF Member
PCHF Member
Sep 22, 2018
1
0
20
#1
Hi, I need help turning off the tap to click on my laptop touchpad. I've scoured many forums trying to find an answer, but to no avail. Please don't tell me to go to my mouse hardware settings and turn off tapping because it's not showing up for me. I've looked in my device manager, nothing, please help there has to be a solution.

Currently running the latest version of Windows 10, my touchpad is Synaptics. I'll provide screenshots so you can get a better idea of what I'm working with here.

mouse scrnshot.png
 

Rustys

Escaped Mental Patient
Administrator
Support Team
Jul 22, 2016
1,472
549
127.0.0.1
pchelpforum.net
#3
According to the Microsoft site.
For you to turn off the tap-to-click feature on your Windows 10 touchpad, we recommend trying the steps below:
  1. Go to Settings.
  2. Click on Personalization, then Themes.
  3. Select Mouse pointer settings.
  4. Then, click on the last tab called Device settings (might be different from other computers) and again on Settings.
  5. A new window will pop-up with the Pointer options. Just uncheck Tapping.

Can also try going through the mouse software and see if it is located some pace there.

On mine if I right click on the icon near the clock I can uncheck it from there. If it is not there then go under properties and select the Touchpad Tab

untitled.PNG
 
Status
Not open for further replies.