Solved my viewsonic monitor sound stopped working. The windows icon show no speaker connected

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Status
Not open for further replies.

bubba1855

PCHF Member
PCHF Member
Oct 23, 2017
11
0
74
I have a diy build (you guys helped me build it). P5QL Pro mob, intel chip, wd hd. I had a viewsonic monitor with speakers. kind of old. the sound stopped. my windows 10 diagnostics said the speakers were not connected. I tried reloading drivers and double checked that I am up to date on windows 10 updates. No luck. I tried using the monitor as a TV (I've done that before). No sound and bad pix. I figured that the monitor had gone bad. I got a new viewsonic today and plugged it in (VGA), including the audio line into the 'lime' colored outlets. Still no sound. I tried using an old set of cheap headphones...no sound. Any ideas?
Bubba
 

bubba1855

PCHF Member
PCHF Member
Oct 23, 2017
11
0
74
i do have a wireless keyboard and mouse and an HP printer. other than that no other perifs.
 

bubba1855

PCHF Member
PCHF Member
Oct 23, 2017
11
0
74
thank you...problem solved. I uninstalled Realtek and then rebooted...windows apparently reloaded the drivers and now all is well...I fell so dumb.
thanks for your timely help.
Bubba
you can close the case now...
 
Status
Not open for further replies.