Pending OP Response Laptop Crashing

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

phillpower2

Autonomous Admin
Administrator
Support Team
Sep 9, 2016
3,553
492
56
No worries and thanks for getting back to us (y)

It is a waiting game now so unless you get any BSOD no need to worry about getting back to us, we will leave your thread marked as pending for a week then get back to you.
 

mtblillie

PCHF Member
PCHF Member
Apr 7, 2019
41
0
35
Surprisingly I haven't had a crash yet, but I do have a new problem. Random text has disappeared from file extensions, program windows, even from command prompt. I've looked up some trouble shooting tips but they all require command prompt so I didn't get very far. I attached some CBS log files (which for me only say "2019" but who knows, maybe it'll have more for you) as well as some screenshots to what I am seeing.

The CBS logs are too big for this forum, so if you want to look at them I can upload them to mediafire and post the link.
 

Attachments

mtblillie

PCHF Member
PCHF Member
Apr 7, 2019
41
0
35
I restarted my computer for a second time after this missing text problem. This time it installed an update and when it booted up the problem seemed to go away. I continued to use it throughout the day and it did just recently crash. This I was able to add the dmp file.
 

Attachments

phillpower2

Autonomous Admin
Administrator
Support Team
Sep 9, 2016
3,553
492
56
Did you ever get around to running the Windows AIO Repair tool, if not, can you just let us know when you next reply and only do the below for now.

Memory compression and a problem with the HDD or the image on the HDD are both flagged up, see attached pics, do the easiest two checks first, check the pagefile size and turn off fast boot, create a new system restore point and then do the following;

Pagefile info;

Press Windows and then choose Settings.

In the Settings window, search for “Performance” and then choose “Adjust the appearance and performance of Windows“.

Go to the Advanced tab and click the “Change…” button, in the Virtual Memory section.

In the Virtual Memory window, check the “Automatically manage paging file size for all drives” box.

Click “OK” button twice and then restart your computer.

Disable Fast boot;

Press Windows + R to launch the Run application. In the dialogue box type “control panel” and hit Enter. This will launch your computer’s control panel.
Once in the control panel, click on Power Options.

Once in the Power Options, click on “Choose what the power buttons do” present at the left side of the screen.

Now you will see an option which requires administrative privileges named as “Change Settings that are currently unavailable”. Click it.

Now head to the bottom of the screen and uncheck the box which says “Turn on fast startup”. Save changes and exit.

You do not mention what the computer was being used for at the time, if nothing much at all doing the above may help but if you happened to have had a lot of tabs open or were running a program that requires a lot of memory and CPU resources doing the above will most likely not help.


Tip
If using a computer and not a mobile phone, please avoid adding multiple posts while waiting for us to reply to your last, edit your last post to include anything that you wish to add, this will ensure nothing gets overlooked which can sometimes happen if a thread has more than one page, it also avoids filling up folks inbox
 

Attachments

mtblillie

PCHF Member
PCHF Member
Apr 7, 2019
41
0
35
I will be sure to edit posts next time instead of multi posting, thanks for the tip.

I did run the all in one repair tool, following all steps including the optional ones, but the tool didn't seem to find much.

Virtual Memory paging file sizes:
Minimum Allowed: 16 MB
Recommended: 1396 MB
Currently Allocated: 2560 MB
It was already set to automatically manage paging file size. I assumed from your post that it want it "checked" rather than "unchecked" but I thought it best to verify that with you. I did create a restore point prior to this and restarted anyway just to confirm the settings.

As for fast boot, I'm not sure why but it didn't appear in the settings where you would normally find it. I have attached a screenshot so you can see what I'm seeing.

I don't remember for sure what I was doing before the last crash but I'm fairly certain that I had photoshop open which is usually what is running when it crashes. There are some occasions where I can run photoshop for hours, close it, and then the next day run it for another few hours before it crashes. And then other instances it crashes just moving files in file explorer.
 

Attachments

phillpower2

Autonomous Admin
Administrator
Support Team
Sep 9, 2016
3,553
492
56
Check for a repair log that will have been created when the you ran the AIO repair tool, upload load all that you find.

Unchecking and then rechecking would have done but have you noticed that the currently allocated amount exceeds the recommended amount.

Your power plan settings are not much different than mine (see attachment below) did you click on "Change Settings that are currently unavailable”. first.

Make sure that Hibernation is disabled on the computer, it is less than useless and is known to cause issues.

To disable Hibernation:

  1. The first step is to run the command prompt as administrator. In Windows 10, you can do this by right clicking on the start menu and clicking "Command Prompt (Admin)"
  2. Type in "powercfg.exe /h off" without the quotes and press enter. If you typed it in correctly, the cursor will simply start at a new line asking for new input
  3. Now just exit out of command prompt
 

Attachments

phillpower2

Autonomous Admin
Administrator
Support Team
Sep 9, 2016
3,553
492
56
Any update for us? This thread will be closed if not replied to within 48hrs.
 

mtblillie

PCHF Member
PCHF Member
Apr 7, 2019
41
0
35
I am very sorry for the late response @phillpower2 . I have attached the logs.

For the power allocation I'm not sure if I changed those settings at some point previously or if I simply found them that way. I thought it was a little weird but unfortunately I just don't know enough to change it blindly.

I did click on "Change Settings that are Currently Unavailable" and it brought me to the page that I posted.

Also I had previously disabled hibernation on the system, but I will double check to make sure.
 

Attachments

phillpower2

Autonomous Admin
Administrator
Support Team
Sep 9, 2016
3,553
492
56
Will come back to the power settings if needs be but for now see the below.

Windows found and repaired a fair few errors there which may explain the gap between the two most recent crashes.

Can I ask if you could check the time and date in the BIOS and on the Task Bar and post here what is showing for the both of them.
 

mtblillie

PCHF Member
PCHF Member
Apr 7, 2019
41
0
35
The date and time in BIOS seems to match what is displayed in the system tray, which match my phone's time as well.
 

phillpower2

Autonomous Admin
Administrator
Support Team
Sep 9, 2016
3,553
492
56
Time and date info acknowledged (y)

Found the following online for disabling fast boot on a Dell notebook;

1. Make sure the laptop is turned off. Not in Hibernate or Sleep mode.

2. Press the power button and hold it down. The system should emit three short beeps from the speaker, or headphones if you have them plugged in.

3. After the beeps, release the power button 'before' the 4-second shutdown override.

4. The power button menu should now display.

5. Press F3 to disable Fast Boot.
 
  • Like
Reactions: mtblillie

mtblillie

PCHF Member
PCHF Member
Apr 7, 2019
41
0
35
I unfortunately was not able to perform this procedure. I turned off my computer and held down the power button, when I did the computer began to boot normally for about 2-3 seconds and then shut off, as if I had pressed the button once to turn on the laptop and then again to turn off, but I was actually holding the button down the whole time. Not sure what the story with that is. If you like I can research how to disable fast boot using an alternative method.

Also my computer had BSOD crashes last night and today, thought I'd upload those mini dump files in case they were helpful.
 

Attachments

phillpower2

Autonomous Admin
Administrator
Support Team
Sep 9, 2016
3,553
492
56
Not sure what it is with your computer, it doesnt seem to behave as is expected with anything suggested, not even disabling Fast Boot the way that Dell Techs tell us to, see video here

Try doing it manually using the Command Prompt, you must do this signed in as Administrator.

Press the Windows key on your keyboard, and type in Command Prompt.
Without pressing Enter, right-click the cmd icon that appears, then select Run as administrator.
Type in powercfg -h off and press Enter.

Memory compression and a problem with the HDD or the image on the HDD are again both flagged up in each of the two dmps, time to properly test the RAM, this can take a long time so you are best to leave the tests running overnight or if you are out for the day, download and run Memtest 86 for a minimum of four or five passes.

If the RAM fails before you have run Memtest 4/5 times post back and let us know rather than continuing with the testing.
 

mtblillie

PCHF Member
PCHF Member
Apr 7, 2019
41
0
35
Sorry again for the delay, it had been a busy week and on top of that I was sick the last few days. I swear I don't mean to take so long to respond. I will try that tonight and see what happens. My computer originally had Windows 8 and then updated to Windows 10 when the free rollout happened, I don't know if maybe that is the root of these issues or not. I will updated this post when I have completed the tasks above.
 

phillpower2

Autonomous Admin
Administrator
Support Team
Sep 9, 2016
3,553
492
56
Take care of your health first, we appreciate you letting us know why the thread had gone quiet (y)
 

mtblillie

PCHF Member
PCHF Member
Apr 7, 2019
41
0
35
Take care of your health first, we appreciate you letting us know why the thread had gone quiet (y)
Thank you, I appreciate it!

I wanted to give an update. I tried to get Memtest working the other night but the laptop kept crashing, I think my getting impatient with it and frequently restarting rather than letting go to blue screen is the likely reason. Anyway I gave up and attempted it again today, but am finding that the memtest program doesn't seem to be installing properly on my usb momory drive. I think it is a formatting issue I will attempt to figure it out later, hopefully tomorrow.

I did however figure out why the fast boot setting didn't show on the power button options. Apparently, since it is connected to hibernation, it won't appear in the settings because it is unavailable so long as hibernation is disabled. So, it seems we were successful in disabling hibernation before getting to that step.
 

phillpower2

Autonomous Admin
Administrator
Support Team
Sep 9, 2016
3,553
492
56
Thanks for the update (y)

I did however figure out why the fast boot setting didn't show on the power button options. Apparently, since it is connected to hibernation, it won't appear in the settings because it is unavailable so long as hibernation is disabled. So, it seems we were successful in disabling hibernation before getting to that step.
It may be something to do with UEFI BIOS, Hibernation is disabled on my computer but as you could see in my previous screenshot the option to disable fast boot was an option.

Have you tried re enabling Hibernation and then disabling fast boot, if not, can you give it a try and if you are able to disable fast boot could you then try running Memtest from your USB device, the fast boot being enabled was most likely what was causing you problems with running Memtest from the USB device.
 

mtblillie

PCHF Member
PCHF Member
Apr 7, 2019
41
0
35
I did as you asked and enabled hibernation. This time, fast boot showed on the power button options and I was able to disable it.

Unfortunately I am still having issues with memtest. I'm not sure if it is a problem with the USB drive, the computer, or just user error. I am not certain that an image is being written onto the USB as the program shuts off not long after I tell it to create the image. I'm not sure if that is normal behavior or indicative of a problem.

When I boot to the drive (or what I think is the drive, since it gives a name I do not recognize) the computer simply starts up as normal. I'm not sure if I am missing a step, it is kind of hard to research since computers often have different methods of booting from a disk and there doesn't seem to be a uniform method. I will keep researching and keep trying, hopefully I can find an answer.