• Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Status
Not open for further replies.

NS07

PCHF Member
PCHF Member
Aug 7, 2021
7
0
29
Hi,

Recently I got an SSD and replaced my old HDD on my laptop. So I thought I will make use of the unused old HDD and bought this orico HDD enclosure. I plugged in the harddrive and it showed as 3 different drives ( I didnt do any clean wipe when replacing the HDD when it was inside the laptop, maybe its the OS and stuff). I followed some google instructions to format disk using command prompt admin. Tried all methods possible using the command prompt as admin suggested by people on google.

Now, the situation is :

Laptop is detecting the drive and is allotted a drive letter F: but you know when you plug in a drive it usually shows you how much space is available on file explorer. Here it doesnt. when you double click it says not accessible. When you right click to format it it still says the same that I dont have permissions. Also chkdsk on command prompt says "ccess denied as you do not have sufficient privileges or the disk may be locked"

Attached images of the HDD and the errors

Kindly help, i really want to crack this and use that HDD.
 

Attachments

  • Format.PNG
    Format.PNG
    4.4 KB · Views: 9
  • When trying to open.PNG
    When trying to open.PNG
    25.9 KB · Views: 6
  • IMG_6196.jpg
    IMG_6196.jpg
    1.5 MB · Views: 8

Bastet

Female. Funny. Gemini.
PCHF Advisor
PCHF Member
PCHF Donator
Is the drive using BitLocker or anything like that?
Are there any files on the drive that you wish to save?
If not then you can use diskpart to clean the drive:
Right click Start>Powershell with admin & enter:
diskpart
list disk
select disk X (where X is the number of the drive you wish to clean, be careful here & double-check this)
clean
exit
exit

Then go to disk management & format the drive.
 

NS07

PCHF Member
PCHF Member
Aug 7, 2021
7
0
29
I don't think I've used BitLocker when this was being used as the internal drive on my laptop.
Also do not need any files, just need a clean swipe so that I can use it as a fresh external hard drive
(Please note, this HDD was used in the same laptop which I'm using, recently I changed it to SSD. So this still has the OS and stuff that I don't need because I've done a fresh install on the SSD already)

Followed the same process, which was performed before as well :

Selected GPT on disk management after the diskpart process
showed unallocated space.
Chose new volume and followed the process.and still shows not accessible

Kindly suggest any alternative

Thanks for your response.
 

Attachments

  • Format2.PNG
    Format2.PNG
    37.1 KB · Views: 5
  • Format.PNG
    Format.PNG
    4.4 KB · Views: 5

Bastet

Female. Funny. Gemini.
PCHF Advisor
PCHF Member
PCHF Donator
Does diskpart show the disk?
Are you running diskpart with admin privileges?
You state the HDD still contains the old OS, if you’d cleaned the drive then it would contain nothing.
If you choose MBR does the format complete?
It’s strange if after running the clean option it doesn’t allow you to format the drive.
Do you have any other USB drive which you can try the clean cmd & see if this will format?

Try the suggestions here:
 

NS07

PCHF Member
PCHF Member
Aug 7, 2021
7
0
29
Yes it shows the disk
Yes as an admin
Before the cleaning process I mean, when I took it out of my laptop
Trying that right now
Yes thats right? still shows the disk the same way
I have another usb, what should I be doing

MBR didnt work. (after choosing new simple volume the process completes like GPT but the drive is still not accesible
Used the link you sent
Installed Restoro
Analysis started
Asked to purchase the app skipped (During the analysis it scanned the HDD succesfully
Started following the steps on that link
Stuck on the first
Opened cmd as admin
net user administrator /active:yes
shows the error below.
Now Im starting to suspect if there is issues with my computer

1628348664575.png
 

Attachments

  • Diskaprt.PNG
    Diskaprt.PNG
    17.4 KB · Views: 4

NS07

PCHF Member
PCHF Member
Aug 7, 2021
7
0
29
Two days ago my organization required me to be working remotely and a guy from my office took remote access and created a work profile.

Post that I was trying to switch back to my personal account after signing out from my work profile
While I was trying to sign in It showed "your organization requires you to reset the password" (On my personal admin profile and not on the work profile)
Just letting you know to understand if that has something to do with this
 

Bastet

Female. Funny. Gemini.
PCHF Advisor
PCHF Member
PCHF Donator
If you have a USB thumb drive which you can run those diskpart commands on then try to format it under disk management. If it is successful then the problem is with the old drive, however if it fails with the same error then the problem is with either Windows or your account.
 

Bastet

Female. Funny. Gemini.
PCHF Advisor
PCHF Member
PCHF Donator
Yes, that may be the problem.
The Organisation’s account may have become the default. Ensure you have signed out fully on this account & signed in with your account.
Also is your personal account set as an admin account?
Check here:
 

NS07

PCHF Member
PCHF Member
Aug 7, 2021
7
0
29
UPDATE : I tried connecting my working USB storage devices and all of this is showing the same way. That it isnt accessible. Like I mentioned it was all fine before that guy installing the office stuff on my computer
 

Bastet

Female. Funny. Gemini.
PCHF Advisor
PCHF Member
PCHF Donator
Do you have a system image which you can use to recover to before this happened?
If not then please try the suggestion under the link I supplied.
I suspect that Office is using the organisation’s log in details so you could try logging out of this, restarting the PC & seeing what happens.
 

NS07

PCHF Member
PCHF Member
Aug 7, 2021
7
0
29
Yes, that may be the problem.
The Organisation’s account may have become the default. Ensure you have signed out fully on this account & signed in with your account.
Also is your personal account set as an admin account?
Check here:
Yes the personal account is Admin account, the IT guy must have messed up something

The work one is fully signed out and Im still trying to reach out to him because I still need the work account. I tried clean using powershell like you said, it worked but the same accessibility error. Also I tried to connect other drives that work and all of it shows unaccessible. So the problem definitely is the USB not getting detected properly maybe due to organization rights
 

NS07

PCHF Member
PCHF Member
Aug 7, 2021
7
0
29
Do you have a system image which you can use to recover to before this happened?
If not then please try the suggestion under the link I supplied.
I suspect that Office is using the organisation’s log in details so you could try logging out of this, restarting the PC & seeing what happens.
I just contacted my IT guy he said when the computer is added to the AD the USB storage is disabled. I'm like what the heck! It's my computer and my personal profile, now it's more like they have taken over my computer. I even asked that stupid guy if something can be done, he just told me "it is what it is".

I guess our primary problem is sorted then.

Any advice on how to disable that privilege, Gosh! it now feels like they have taken over my computer. Now this is scary.
 

Bastet

Female. Funny. Gemini.
PCHF Advisor
PCHF Member
PCHF Donator
As you require the organisation account then I wouldn’t recommend removing it. However that may be what is required.
Your only option would be to restore the PC using a system image, if you don’t have one then I suspect a clean install of Windows is required.
Check this to enable them again:
 
Status
Not open for further replies.