Hard bricked my phone. Any solutions?

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Status
Not open for further replies.

Hardi

PCHF Member
PCHF Member
Apr 27, 2017
1
0
28
Okay, this is the story. I noticed today that Google Camera (which should be connected to Google apps and Play store) had that green android guy´s head as an icon - THIS IS WHERE IT STARTED TO HAPPEN (I really hadn´t had that issue with googleapps before) and about an hour later when I was doing some work on computer, I had my phone connected with the USB cable to the computer (to charge) and there were running 3 apps that didn´t need much resource (and if the device was overheated, that has happened many times before and should not be the case). So suddenly I saw a message on my computer something saying "qhsusb_dload connected..." and second after that my phone shutted down. It won´t now come up and I even took it apart to see if there were any water damage or something in the hardware, but that seems fine. The most horrifying is that it won´t get to bootloader and vibrate when I hold down the power button. Also tried with 3 buttons (Power + VolUp + Home) and it didn´t help.
I must say I have been using the phone with CyanogenMod11.0 for about 2 years for now and only issue I have had was about a month ago when somebody called me and I was in a hurry, so I just tried to end that call, but my phone bumped out and shutted down itself. When I tried to reboot the device, it got stuck in the bootloader and I had done about 15 reboots when it finally went up again.

But now to the problem again.
First: Is it possible to somehow get my files back from the internal memory, even after debricking the phone and flashing a new ROM?
Second: If I am using 4.4.4 CM11.0, then can I use these files given in the first post of this topic: https://forum.xda-developers.com/android/help/help-gt-i8730-hard-bricked-qhsusbdload-t3323271 which are as they say for 4.1.2 and 5.1.1?
Third: What could be the reason of that accident (maybeit was that I had 4 apps that were not installed from Play Store, including WifiKill and app named WebDAV server, which lets user to connect internal storage to PC as a drive)?
Fourth: How do I prevent that it will not happen again, because I really like the UI of CM11 and would like to use it.

Thanks for all that are helping me!
 
Status
Not open for further replies.