GTX 960 SLI D6 Error Code

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Status
Not open for further replies.

HJBarrett

PCHF Member
PCHF Member
Jul 22, 2021
2
0
24
Hi all,

I'm looking for some help with my current build. By chance I ended up with a second Asus Turbo GTX 960 4GB. I'd like to get it running in SLI with my other card but every time I try running them together I get a D6 Error on the board debug, which means console output not detected. I've tried both cards on their own, in both PCIe slots and it boots no problem so I'm sure it's not the mobo's PCIe or cards. Also I've tried a different SLI connector, all the available output ports and clearing the CMOS to no avail. I'm thinking it might require an upgraded PSU, but thought I'd check here first.

Specs:
Ryzen 5 3600x
MSI x370 Titanium
2x Asus Turbo GTX 960 4GB
2x 8GB DDR4 Corsair Vengeance 3200mhz
Corsair CX600w
Sound Blaster X-FI Sound Card
WD Black NVMe 250gb
3x 1TB SATA HDD

A couple points to add:
The x370 doesn't originally work with the Ryzen 3000 series, so is running on a specific bios. I don't know if that would interfere in any way.
It did boot once with both cards connected up. But after a quick restart to check I wasn't imagining things it didn't work again :(.
Also after trying to get the SLI working I had to switch location of one of my RAM sticks as it wouldn't boot at all in slots 2 and 4 SLI or not. Currently running in slots 3 and 4.

Thanks for any advice,
Harvey.
 

Rustys

PCHF Administrator
Administrator
Support Team
Jul 22, 2016
4,329
711
127.0.0.1
pchelpforum.net
The PSU is from 2013
Make and Model and since it is that old will suggest getting it replace with gold efficiency or better.

 
  • Like
Reactions: phillpower2
Status
Not open for further replies.