In Progress Graphics card not being used possibly? using integrated graphics it says

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Virus removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HoneyBadger

PCHF Member
PCHF Member
May 18, 2018
1
0
17
#1
I have an HP Omen laptop with a i7 7700HQ, Gtx 1050, 8 gigs of ram.
Its had this problem for awhile, I have a second monitor at home I like having while gaming but when I look at display settings it says the external monitor is using the 1050, while the main screen uses the integrated graphics. Another problem I have is when I full screen fortnite, it locks in at 60fps and refuses to go higher. But when I make it a window, even if it is the same size as full screen it will crank out 150+fps.
When I load task manager it says my game is running on the 1050 but when I go to the display settings it says the monitor is using the integrated. I don't know what this means for performance but it doesn't seem right to me. Its a bit irritating and if anyone can offer some advice it would be much appreciated.
 

Attachments

Evan Omo

Computer Support Technician
Moderator
Support Team
#3
Hi HoneyBadger, Welcome to PCHF! :)

Here's the steps on how to set your computer to use your NVidia graphics card.

1. Open the "NVidia Control Panel".
2. Select "Manage 3D Settings" under 3D Settings.
3. Click on the "Program Settings" tab and select the program you want to choose a graphics card for from the drop down list.
4. Now select "preferred graphics processor" in the drop down list. (You can see what the automatic option is listed as global setting) If you want to use the dedicated graphics card, select High-performance Nvidia processor.
5. Open NVIDIA control panel click Manage 3D settings, Power management mode, Prefer maximum performance.



6. Then once that is done, click Start< Control Panel< System and Security< and then click Power Options.

Set the power plan to High performance. Then reboot the computer for the changes to take effect.

1526862238148.png


Once the computer reboots, test the system again and see if the problem persists.
 
Likes: gus