In Progress Fan problem

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nimasha

PCHF Member
PCHF Member
Oct 11, 2021
2
0
28
Hi
I just purchased a palit rtx 2060 dual /gigabyte h510m h motherboard/intel core i5 10400f cpu and am already having trouble.
I installed the card and booted my PC. After installing the drivers and a couple resets from my PC the GPU was working perfectly. Then after turning it off and then back on, the fans on the GPU started spinning as if they were on 100% but there was no signal on my monitor. After resetting the PC I was able to boot it up again normal. Then the next day after trying to boot up my PC the GPU fans start spinning really fast with no signal being received. I have tried resetting the PC several times, taking the GPU off my motherboard and putting it back again, removing my ram sticks and leaving just one and switching them up, trying different HDMI cables, cleaning all the dust and making sure there are no loose cables, especially the one 8 pin cable powering the GPU. Nothing seems to work
What can i do ?
 

Bruce

Forum Regular
Moderator
Support Team
Oct 8, 2017
2,622
354
Yeppoon, QLD, Australia.
have you tried leaving the RTX2060 out of the rig and just using the HDMI port on the mobo to see if the new GPU is the cause?
is the old memory on the mobo's compatible memory list?
 
  • Like
Reactions: Nimasha

Nimasha

PCHF Member
PCHF Member
Oct 11, 2021
2
0
28
have you tried leaving the RTX2060 out of the rig and just using the HDMI port on the mobo to see if the new GPU is the cause?
is the old memory on the mobo's compatible memory list?
All parts are new
Yes its compatible
I will try
Thanks