Solved DisplayPort adapted to HDMI works but arggh, NO audio!

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Status
Not open for further replies.

Rusty Rusty

PCHF Member
PCHF Member
PCHF Donator
Jul 6, 2019
65
8
68
Major update! Someone had steered me wrong over at Dell but I am certainly at fault as well. The in/out ports on my monitor are not RCA but simply 3.5mm stereo standard!! Loss of one stereo channel is a non-issue! I rummaged around in my basement and came up with the appropriate male-to-male cable and hooked it up and voila, stereo sound emits from my monitor's built-in speakers. The quality kinda stinks so I may just continue using my higher-end detached speakers even though they do have a considerable footprint.

I thank everyone so very very much. This issue can now be presumed closed.
 
  • Like
Reactions: Malnutrition

Malnutrition

Malnurished Mod
Moderator
Security Team
Jul 22, 2016
3,379
551
Thanks a lot for letting us know. So many people just bail when their issue is solved, slightly irritating. Marked as solved and closed. :)
 
Status
Not open for further replies.