In Progress Desktop Window Manager and Other error logs

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

joshyjames

PCHF Member
PCHF Member
Jun 14, 2018
105
5
19
I've always had a problem with the windows desktop where my screensaver would go black when i hover over icons and what not. I'm having a lot more issues lately where my screen went black and it took a while for my windows to come back. Found some errors in event viewer pertaining to dwm.exe as well as some other errors. I'm attaching a text file with the copied event viewer logs that I think might be affecting me.
 

Attachments

Rustys

Escaped Mental Patient
Administrator
Support Team
Jul 22, 2016
1,739
582
127.0.0.1
pchelpforum.net
What are you power setting set to?

Is this one of the Screen Savers that came with windows or one that you installed?

Does this happen if Screen Savers are disabled?

Have you ran a System File Checker?

Press the Windows Key + X and select Command Prompt (Admin)
When command prompt opens, copy and paste the following command into it, press Enter.

Code:
sfc /scannow
Let us know what it reports it may take it a bit to complete.

Run a Check Disk

Windows Key + X and select the Command Prompt (Admin)
When command prompt opens, copy and paste the following command into it, press Enter.

Code:
chkdsk /f /r
Is this a display card and or built into the motherboard?
Have you updated the Display Drivers?

Have you tried removing the display card and using the onboard display?

Does this happen in safe mode?
 

joshyjames

PCHF Member
PCHF Member
Jun 14, 2018
105
5
19
I ran the file checker and reported no issues. Disk check reported back with no problems as well. I'm set to high performance power plan and it's a screen saver I put in. Not sure about disabling the screen saver. Everything is up to date and I'm using a gtx 1060 3gb for my display. There are no onboard graphics because I have an r5 2600x. Haven't checked safe mode yet. My best guess is my gpu is just being bad. I've had issues for a while and was hoping to upgrade it soon.
 

joshyjames

PCHF Member
PCHF Member
Jun 14, 2018
105
5
19
I don't have another gpu. Also, maybe I used the wrong terminology. It's just a background picture I set in the personalize tab. Not sure how you would "turn off" the background. My screen saver settings are set to none so I probably used the wrong word.
 

joshyjames

PCHF Member
PCHF Member
Jun 14, 2018
105
5
19
Ah sorry didn't see you write that. EVGA supernova g2 850 W & x470 aorus gaming ultra motherboard
 

joshyjames

PCHF Member
PCHF Member
Jun 14, 2018
105
5
19
None of my monitors actually have HDMI ports. They're old ones that were just lying around.
 

Rustys

Escaped Mental Patient
Administrator
Support Team
Jul 22, 2016
1,739
582
127.0.0.1
pchelpforum.net
I can understand that having to use what is at your disposal some times, yet if yours has one you could try a television or see if some one has a monitor that you can test with.

gtx 1060 3gb
You do have the 6-Pin Supplementary Power Connector to the Card correct?

It may be just time to get a newer card as well.

EDIT: You have also re-seated the card as well and there is not dust in the system?
 

joshyjames

PCHF Member
PCHF Member
Jun 14, 2018
105
5
19
Yeah that hdmi port doesn't actually display anything and yeah i have the power connector on. Can't speak about the dust cause I haven't looked in the case yet. I haven't reseated the card recently but I've done it a few times I think.
 

Rustys

Escaped Mental Patient
Administrator
Support Team
Jul 22, 2016
1,739
582
127.0.0.1
pchelpforum.net
Have you tried Safe Mode yet?
Yeah that hdmi port doesn't actually display anything and yeah i have the power connector on.
You did remove the card correct?
Can't speak about the dust cause I haven't looked in the case yet.
Since it has been a while would strongly suggest that you clean the dust out so the system can breath more easier.
I haven't reseated the card recently but I've done it a few times I think.
The card may need to be re-seated. It may and or may not help.
 

joshyjames

PCHF Member
PCHF Member
Jun 14, 2018
105
5
19
I can try some more stuff later when I get home. I also have no idea how to replicate the issue.
 

joshyjames

PCHF Member
PCHF Member
Jun 14, 2018
105
5
19
So. Yes I can confirm the hdmi did not display and I did remove the card. I reseated the card and cleaned it out. If it happens again I can try safe mode but like I said before I can't reproduce the issue willingly so I want to save that as a last resort as I don't want to sit in safe mode for hours on end. So I'm just waiting now to see if anything messes up again.
 

Rustys

Escaped Mental Patient
Administrator
Support Team
Jul 22, 2016
1,739
582
127.0.0.1
pchelpforum.net
Then this issue is not happening all of the time just when ever the system takes a notation to? Does there seem to be any time frame when it happens?

Have you re-seated the power and data cable of the rest of the hardware plus re-seated the RAM?
 

joshyjames

PCHF Member
PCHF Member
Jun 14, 2018
105
5
19
I haven't reseated ram but I did re-arrange my system not too long ago and unplugged everything. I'm also getting this error: "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly." That just popped up when I started my computer and looks like it's popped up 4 times in the last week. Honestly, just starting the computer resulted in 29 events in event viewer from warnings to error to critical levels.
 

joshyjames

PCHF Member
PCHF Member
Jun 14, 2018
105
5
19
No the issues have been around for a while, well before I rearranged everything. And I'm hoping to upgrade sometime mid year probably to a 2060.
Haven't experienced anything weird yet btw.