Computer keeps hibernating/rebooting repeatedly.

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Status
Not open for further replies.

Chelia

PCHF Member
PCHF Member
Oct 23, 2020
5
0
26
I have this PC for more than a year now and everything was running smoothly. However, around May or June this year my PC suddenly crashed then after that my PC keeps rebooting on its own. Sometimes I can use it for a few minutes and sometimes I cannot use it because it just keeps rebooting repeatedly. I have tried reseating the cables, RAM, and CMOS battery but to no avail.

I bought a new PSU, because I thought that was the issue but when I got home the issue still remains the same. :(

Help please. I don't know what to do anymore. :( anybody who has encountered the same issue?
 

Chelia

PCHF Member
PCHF Member
Oct 23, 2020
5
0
26
Hello

Sounds like your HDD is failing... If you can get your pc to run for several minutes,download this.. https://www.majorgeeks.com/files/details/crystaldiskinfo.html

Then run. If you are successful report back please what crystal disk info reported..

Thank you very much for your kind response. Unfortunately, my PC currently doesnt boot up so I am unable to test this. I'll try to look for a spare hdd or ssd i can use for testing and let you know. Thank you.
 

Chelia

PCHF Member
PCHF Member
Oct 23, 2020
5
0
26
please give us your complete pc spec's and psu spec's.

Kindly see my pc specs below:

Processor: Intel i7 8700
Motherboard: Asus ROG Maximus XI Hero WiFi
GPU: MSI RTX 2070 Armor
RAM: 16GB DDR4 3200 G.Skill Trident Z RGB
Storage: 1TB WDC Black HDD AND 500GB Samsung 860 EVO SSD
PSU: Corsair RM650x Gold (Old) / Seasonic Prime TX Titanium 650 (new)

Thank you
 

phillpower2

PCHF Administrator
Administrator
Support Team
Sep 9, 2016
8,056
720
57
Try removing the add on video card from the MB and connecting your screen to the appropriate video port on the MB.
 
  • Like
Reactions: Chelia

Bruce

Forum Regular
Support Team
PCHF Member
Oct 8, 2017
1,797
276
Yeppoon, QLD, Australia.
also double check the power switch isn't stuck in and causing the reboots.
even disconnect it from the mobo front panel header and just short out those two pins to start the pc manually.

if it stays on long enough, has it satarts and you see the Windows splash screen, or signs of life in general, hold in the power button to force it off.
doing this a few times should force it into a recovery mode, then go to Advanced and tell iut to rebott into Safe Mode - see if it can do that.
 
  • Like
Reactions: Chelia

Chelia

PCHF Member
PCHF Member
Oct 23, 2020
5
0
26
T
also double check the power switch isn't stuck in and causing the reboots.
even disconnect it from the mobo front panel header and just short out those two pins to start the pc manually.

if it stays on long enough, has it satarts and you see the Windows splash screen, or signs of life in general, hold in the power button to force it off.
doing this a few times should force it into a recovery mode, then go to Advanced and tell iut to rebott into Safe Mode - see if it can do that.
Thank you very much @phillpower2 and @Bruce for your guidance. Will try these and provide update as soon as possible. Thank you.
 
Status
Not open for further replies.