Solved Can't edit my posts.

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Virus removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Status
Not open for further replies.

gus

PCHF Administrator
Administrator
Security Team
PCHF Donator
Malware Teacher
Jul 19, 2016
3,036
1,584
Sydney, Australia
pchelpforum.net
#5
@jmarket
Just to backup what has been said here, I was getting the same error as Dougie earlier today when clicking on a members name, then the site went down for an hour or so. PCHF ONLY has been not loading pages for several days now. Seemed to be fixed yesterday. It's only PCHF, and is the same on several pc's using different browsers. Even tried another router.

Seems the only common thing here with Dougie is Australia?????????

I am now getting this when trying to use the forum, and now it tells me I cant upload a screenshot because its too big?????????????

So I'll host it.



And

 
Last edited:

plodr

PCHF Advisor
PCHF Advisor
PCHF Member
Aug 12, 2016
931
170
at my computer
#13
Testing edit function: computer is 32 bit Win 7 Home premium and using Palemoon v 27.7.1 which just came out today.

see if Palemoom ----> Palemoon edit works.

Apparently I don't have this problem or it is now working again.
 
Likes: jmarket

gus

PCHF Administrator
Administrator
Security Team
PCHF Donator
Malware Teacher
Jul 19, 2016
3,036
1,584
Sydney, Australia
pchelpforum.net
#15
see if Palemoom ----> Palemoon edit works.
Used to be a big fan of PaleMoon, but Cyberfox 64 bit is much more stable, shame it's being abandoned. The issue on this forum ONLY is with Cyberfox, Firefox, Opera, Chrome, Edge, on multiple PC's, and different routers. The issue is not related to my network here. Haven't had the same error today, but will wait a few days this time before saying it's fixed.

Thank you for acknowledging it.
 
Status
Not open for further replies.