Solved Can not upload to certain site since installing new SDD

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Virus removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Status
Not open for further replies.

Brandon Byrnes

PCHF Member
PCHF Member
Jan 3, 2017
176
25
33
#1
A couple weeks ago I installed a new M.2 SSD and installed Windows on it. I am currently doing online school and for some reason since I installed this new SSD I am not able to submit my assignments by uploading them to my schools site. I have tried doing it in Chrome, Firefox, Opera, and Edge and every time I upload the document or image file it just hangs on "Submitting..." and doesn't submit the assignment. I know this isn't an issue with the website becuase it was working fine before I installed the SSD. I tried uploading the assignments from my SSD, and then from my SSHD which I use for primary storage and it says the same thing, "Submitting..." but it never submits.
I've been having to email them to my instructor as attachments in order to submit them. But he has told me I need to get this fixed because emailing the assignments is not really an accepted way of submitting them.
 

jmarket

PCHF's Almighty Ruler
PCHF Owner
Support Team
Security Team
Jan 10, 2015
1,578
405
PCHF Bunker
pchelpforum.net
#2
Hey @Brandon Byrnes

Please download MiniToolBox and save it to your desktop. Run the program by right clicking on it and selecting Run as administrator. When the program opens select the following boxes:

Flush DNS
Report IE Proxy Settings
Reset IE Proxy Settings
Report FF Proxy Settings
Reset FF Proxy Settings
List content of Hosts
List IP Configuration
List Winsock Entries
List last 10 Event Viewer Errors
List Installed Programs
List Devices (Only Problems)
List Users, Partitions and Memory size


Please post the log in your next reply :)
 

Brandon Byrnes

PCHF Member
PCHF Member
Jan 3, 2017
176
25
33
#3
Hey @Brandon Byrnes

Please download MiniToolBox and save it to your desktop. Run the program by right clicking on it and selecting Run as administrator. When the program opens select the following boxes:

Flush DNS
Report IE Proxy Settings
Reset IE Proxy Settings
Report FF Proxy Settings
Reset FF Proxy Settings
List content of Hosts
List IP Configuration
List Winsock Entries
List last 10 Event Viewer Errors
List Installed Programs
List Devices (Only Problems)
List Users, Partitions and Memory size


Please post the log in your next reply :)
Okay I'll do that tonight.
 
Likes: jmarket

gus

PCHF Administrator
Administrator
Security Team
PCHF Donator
Malware Teacher
Jul 19, 2016
3,036
1,584
Sydney, Australia
pchelpforum.net
#5
Hope you don't mind me butting in here but are the files you are trying to submit in a file format that is acceptable, in other words do they have a file extension that is compatible to the site being uploaded to?
 

Brandon Byrnes

PCHF Member
PCHF Member
Jan 3, 2017
176
25
33
#6
Hope you don't mind me butting in here but are the files you are trying to submit in a file format that is acceptable, in other words do they have a file extension that is compatible to the site being uploaded to?
Yeah they want us to submit jpgs after tests of screen shots of our results. i have submitted a couple on pngs but just this morning I tried uploding a jpg and it wouldn't upload.
 

jmarket

PCHF's Almighty Ruler
PCHF Owner
Support Team
Security Team
Jan 10, 2015
1,578
405
PCHF Bunker
pchelpforum.net
#11
Hey sorry about the delay. Been at work a lot. I will likely have an answer for you tomorrow as I'm not home at the moment and am mobile right now. It sounds like a hosts file problem
 

Brandon Byrnes

PCHF Member
PCHF Member
Jan 3, 2017
176
25
33
#12
Hey sorry about the delay. Been at work a lot. I will likely have an answer for you tomorrow as I'm not home at the moment and am mobile right now. It sounds like a hosts file problem
Okay cool, I have had a little progress though. I can submit the files using Edge but I still can't submit them using Firefox or Chrome. This is pretty annoying becuase I don't use Edge, I use Firefox for my default browser.
 

jmarket

PCHF's Almighty Ruler
PCHF Owner
Support Team
Security Team
Jan 10, 2015
1,578
405
PCHF Bunker
pchelpforum.net
#13
Hey Brandon,

Let's try something.

Download ResetBrowser to your desktop.

Now close all open browsers. All browsers MUST be closed during this operation!

Right click and Run as Administrator



Click on Reset Chrome-- Allow completion.
Click on Reset Firefox-- Allow completion.
Click on Reset Internet Explorer-- Allow completion.

Now reboot your machine.

After doing so, try it now and let me know how things are :)
 

Brandon Byrnes

PCHF Member
PCHF Member
Jan 3, 2017
176
25
33
#15
I'm sorry it took so long for me to update this, but i've been late on a couple of my assignments so I didn't sibmit any til yesterday, and it worked. I was able to submit the assignments using Firefox. Also it solved my problem with posting on the discussion board for my school site, I wasn't able to post any comments on the discussion board, but since I used that browser reset everything seems to be working fine. Thanks for the help. You can mark this as solved.
 
Status
Not open for further replies.