Auslogics Registry Cleaner issue with Win 10 upgrade from Win 7

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Status
Not open for further replies.

dominator99

PCHF Member
PCHF Member
Jan 17, 2020
2
0
72
I'm trying to upgrade from Win 7 to Win 10 from DVD but during the Win 10 installation I receive a message that Auslogics Registry Cleaner 8 needs to be uninstalled manually but Auslogics Registry Cleaner is not installed.
I've tried installing Auslogics Registry Cleaner & then uninstalling but the same problem remains.
I then tried installing Auslogics Registry Cleaner & uninstalled using Revo uninstaller; same problen.
I also searched the registry for any reference to Auslogics & removed all such entries but the problem remains.
Is there a Auslogics Registry Cleaner removal tool?
 

Bruce

Forum Regular
Support Team
PCHF Member
Oct 8, 2017
1,147
199
Yeppoon, QLD, Australia.
not according to some quick Googling.
in fact the first 3 sites suggested all made either a security warning pop up or my MalwareBytes protection to kick in and block access.
so that does not bode well.

you probably would like to upgrade from Win7 to Win10 to keep your files and software but would a clean install of Win10 be an option.
personally that's my go-to option as you are forced to start with a clean slate and get all the latest versions of your software usually.
yes, it means you have to have a good backup process in place - but hey, you should have that already.

with Revo, what scanning mode did you use?
make sure to select Advanced as it cuts the deepest.
and choose Select All the Delete for all found items.
and it wouldn't hurt to 'rinse and repeat' so to speak.
 

dominator99

PCHF Member
PCHF Member
Jan 17, 2020
2
0
72
I've written to Auslogics for their comments. I'd prefer not to do a clean install but that may be the only way. I used 'moderate' with Revo uninstaller & deleted all items found. I'm currently installing Win 10 with the 'retain files only' option (deletes all apps) & this allowed the Win 10 installtion to continue but hasn't finished the install yet. I have a Win 7 disk system image I can revert to if Win 10 doesn't install properly. I was just curious as to what what causing this installation problem
 

Bruce

Forum Regular
Support Team
PCHF Member
Oct 8, 2017
1,147
199
Yeppoon, QLD, Australia.
can't answer the why this has happened question, sadly - too many variables.

sort of on a side topic - I've never been a fan of Auslogics, they seem to me to skate pretty close to malware or spyware or something I can't put my finger on with their suite of programs.
whenever Ive seen a PC with some sort of issue, they usually are using some Auslogics software and once removed the PC seems fine.
maybe 2 plus 2 is 5, maybe coincidence, but I've seen it too many times for it not to stick in the back of my mind as dodgy.
and fully admit, it may just be me...
 
Status
Not open for further replies.