Asus Boot Issues

  • Hi there and welcome to PC Help Forum (PCHF), a more effective way to get the Tech Support you need!
    We have Experts in all areas of Tech, including Malware Removal, Crash Fixing and BSOD's , Microsoft Windows, Computer DIY and PC Hardware, Networking, Gaming, Tablets and iPads, General and Specific Software Support and so much more.

    Why not Click Here To Sign Up and start enjoying great FREE Tech Support.

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Status
Not open for further replies.

PeachesForMe

PCHF Member
PCHF Member
Feb 21, 2020
2
0
23
Hi I am new to this forum and this is my first question. I am trying to get my brothers pc running after about 2 years of no activity. Upon trying to boot for the first time I got a message saying "Reboot and select proper Boot Device". I then found out that in the bios settings the hard drive and SSD that was being used for booting originally were not showing up. I checked the connections and they are good. I then tried to diagnose the issue of the hard drive and SSD so I downloaded a diagnostic software called "Hiren's BoostCD" so I could run some tests. I put the ISO file on a USB drive and when I tried to boot from it I get a message saying Missing Operating System. I then tried to run the same file from a dvd so I burned it and got a message saying "CD Rom Boot Priority : Boot Ready". After this message nothing happens and this is where I am stuck. I think it may have something to do with the fact that the pc was booting from an SSD before but I'm not sure. Also for a split second the latter message says "CD Rom Boot Priority: 35" and then changes to "CD Rom Boot Priority: Boot Ready". Any advice would be greatly appreciated. Thanks
 

PeachesForMe

PCHF Member
PCHF Member
Feb 21, 2020
2
0
23
Intel Core 2 Quad CPU q9650 @ 3.00ghz
6GB ddr2 ram
Aspire m5803/m3802 hardware driver

  • Acer G43T-AM V:2.0 Motherboard 15-V76-012000
The ssd is a San disk ultra II 480gb solid state drive
 

phillpower2

You can call me Ad
Administrator
Support Team
Sep 9, 2016
5,669
592
56
Hello PeachesForMe,

When you tried to boot from the USB device had you changed the boot sequence in the BIOS to USB device first, HDD second etc, being that the system is so old you may not have such an option as to boot from USB, alternatively though there may be an option to boot from an external HDD which = the same as a USB thumbdrive.
 

Bruce

Forum Regular
Support Team
PCHF Member
Oct 8, 2017
1,205
205
Yeppoon, QLD, Australia.
so the PC has a normal hard drive and a SSD?
and with the age, the OS would have been on the HDD first - is it now installed on the SDD?
is it still on the HDD?
I would be disconnecting all devices not wanted and only leave in the unit you want to boot from.
so just plug in the HDD and see if it boots.
then repeat for the SSD.

that should identify which of the drives aren't showing up in the BIOS.
 

phillpower2

You can call me Ad
Administrator
Support Team
Sep 9, 2016
5,669
592
56
Thread closed due to lack of any feedback from the OP.
 
Status
Not open for further replies.